Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-12-2012, 06:55 PM   #31
New Member
Opus9's Avatar

Join Date: Jul 2008
Location: Las Vegas
Photos: Gallery
Posts: 16
QuoteOriginally posted by bdparker Quote
but it doesn't get around the double time in camera processing. So a 1min shoot takes 2mins to show up.

Try turning off Noise Reduction in the camera settings. This should eliminate the "Double Time" delay. You can then run images through a NR function during post processing.

01-12-2012, 07:01 PM   #32
Veteran Member
Docrwm's Avatar

Join Date: Sep 2010
Location: Somewhere in the Southern US
Photos: Gallery | Albums
Posts: 11,275
QuoteOriginally posted by Stone G. Quote
So, here is "proof of evidence" in the format of screendumps from my little netbook that ISO control from the PC works with a K200D.

First 2 in manual mode at ISO 1600 and 100 respectively and then one in Program mode at ISO 1000 - just to show that it works in other modes than M also.

Also, note the use of the slider (as pointed out by bdparker) to zoom-in on the preview image.
I wasnt doubting you, simply surprised because it will not work for me at all.
01-13-2012, 02:22 AM   #33
Site Supporter
Stone G.'s Avatar

Join Date: Jun 2010
Location: North Zealand, Denmark
Photos: Gallery | Albums
Posts: 1,508
Bugs and new ver. 0.6.1 release

QuoteOriginally posted by Docrwm Quote
I wasnt doubting you, simply surprised because it will not work for me at all.
Recently, I found this note by Tomasz Kos under known Bugs:
Known bugs

Will be updated soon

k-x – in manual mode not possible to change ISO – it looks like bug in firmware – the same command for other modes in k-x and other cameras in manual mode works
So, it appears to be a K-x specific problem. How about changing ISO in other modes than "M"?

OBS: An update has been released on 10 January:
New version 0.6.1

Posted on January 10, 2012 by Tomasz
I released new version with two fixes.
Firs fix is for problem when PK_Tether doesn’t want starts. During last update of my development environment target for PK_Tether project was changed to “.NET 3.5 Client Profile”. So now I revert it back to normal “.NET 3.5″

Second fix is for changing ISO from Auto to Manual.
01-13-2012, 04:54 PM   #34
Veteran Member




Join Date: Sep 2011
Location: Melbourne
Photos: Gallery | Albums
Posts: 307
Original Poster
Changing ISO in all modes works fine on K-7 (the one applicable)

01-24-2012, 10:22 AM   #35
Site Supporter
smigol's Avatar

Join Date: Sep 2008
Location: Menlo Park, CA
Photos: Albums
Posts: 391
I've been trying this out with my K10D camera that I use for astrophotos and I noted two things:
1. Elapsed time on Bulb is inaccurate. I set it to try for 600 second exposure and the actual results vary. I see exposures of 577, 563, 565, 603 seconds. Not sure where the software gets the elapsed time information but it's not as accurate as the Pentax software.
2. I've yet to be able to get it to take more than one bulb shot in a row without manually triggering the shutter. This is the feature that I most desire - to be able to take an unlimited number of bulb shots of any duration with any preset wait interval between shots. Pentax software is limited to 9 shots, so I'm hoping for more.

Great effort, would love to use it more. I'll be watching for improvements!
02-23-2012, 01:10 PM   #36
Inactive Account




Join Date: Jul 2010
Location: Pocahontas, Arkansas
Photos: Gallery | Albums
Posts: 52
I tried the new version 0.6.04 10 minutes ago and all of it worked for me .
Good Job Tomasz, and thanks for the program.
02-24-2012, 03:47 AM   #37
Veteran Member




Join Date: Sep 2011
Location: Melbourne
Photos: Gallery | Albums
Posts: 307
Original Poster
crashes on K7
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
blog, bulb, camera, download, dslr, mode, photography, pk_tether, software, version
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 and PK_Tether, it works! David Pentax K-5 21 11-25-2011 03:11 PM
Equivalent to PK_Tether on Mac ducdao Pentax DSLR Discussion 4 11-17-2011 07:43 PM
PK_Tether DaveHolmes Digital Processing, Software, and Printing 2 06-28-2011 04:40 PM
M42 Super Takumar 135/3.5 version 1 vs. version 2 raymeedc Pentax SLR Lens Discussion 4 12-24-2009 11:49 AM
Which sandisk Extreme III sd card for K-7? The 133x version or 200x version? raider Pentax DSLR Discussion 12 11-30-2009 02:30 AM



All times are GMT -7. The time now is 06:38 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top