Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-06-2012, 08:54 AM   #1
Site Supporter
Site Supporter
hman's Avatar

Join Date: Jan 2010
Location: Salt Lake City. UT
Photos: Gallery
Posts: 269
K-x question

Just upgraded from K100D to K-x, and have a question. I am shooting RAW (DNG) and editing in LR3. With K100D, image uploads to forums were always accepted as the file size was OK. I was unable to upload today and realized that the jpeg image file was 8000kb. As usual, I exported the file to my hard drive from LR as I was used to doing, anticipating uploading it to forum. I know there's a setting issue, but so far, the manual has not been helpful. or I'm dense. Can you help?? Thanks in advance.

01-06-2012, 09:03 AM   #2
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
I don't use LR, but that is basically where you must look. You have to resize and (optionally) change the quality level of the exported jpeg.
01-06-2012, 09:27 AM   #3
Site Supporter
Site Supporter
hman's Avatar

Join Date: Jan 2010
Location: Salt Lake City. UT
Photos: Gallery
Posts: 269
Original Poster
OK. Re-exported from LR to hard drive with max size 700kb and max dimensions 1024x700 specified (actual size now is 687kb and 1024x680) and still timed out with this error message that I've never seen before:
Your browser sent a request that this server could not understand.
Thiughts?? Thx
01-06-2012, 09:46 AM   #4
Emperor and Senpai
Loyal Site Supporter
VoiceOfReason's Avatar

Join Date: Jun 2010
Location: Nashville, IN
Posts: 5,427
I use a batch resizer and normally resize to no more than 800x600 and generally get an output file size of 250 or so kb.

The error may be with the site or with your browser, and that's where I woudl look before looking at the pics you're uploading. I am sure there is somethign here showing max file sized though.

01-06-2012, 09:51 AM   #5
Site Supporter
Site Supporter
hman's Avatar

Join Date: Jan 2010
Location: Salt Lake City. UT
Photos: Gallery
Posts: 269
Original Poster
The site states images must be 700kb or <, and no > than 1024x700. Browser seems to be working, but I'll close and re-start, and re-size the image. Won't hurt anything; no indication that it's the site. Thanks
01-06-2012, 10:05 AM   #6
Veteran Member




Join Date: Sep 2007
Location: USA
Posts: 1,812
QuoteOriginally posted by hman Quote
OK. Re-exported from LR to hard drive with max size 700kb and max dimensions 1024x700 specified (actual size now is 687kb and 1024x680) and still timed out with this error message that I've never seen before:
Your browser sent a request that this server could not understand.
Thiughts?? Thx
Slight possibility -
did you name the new photo-file with the same filename as previously?

If so there is a slight possibility that the previous (larger) version was cached
and the upload "saw" that instead of your newly saved (smaller) version?
01-06-2012, 10:06 AM   #7
Site Supporter
Site Supporter
hman's Avatar

Join Date: Jan 2010
Location: Salt Lake City. UT
Photos: Gallery
Posts: 269
Original Poster
All is well. Resized to VoiceOfReason's suggested values. Thanks so much!!
01-06-2012, 10:08 AM   #8
Site Supporter
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,828
My LR3 export settings for this forum are:
jpeg; sRGB; quality 80
resize to fit: long edge = 1024; resolution = 240
sharpen for screen; standard

That seems to work for me, although I have not tried it fr a couple of weeks.

01-06-2012, 10:25 AM   #9
Site Supporter
Site Supporter
hman's Avatar

Join Date: Jan 2010
Location: Salt Lake City. UT
Photos: Gallery
Posts: 269
Original Poster
Thanks so much- I'll create an export setting that is similar.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, file, image, k-x, k100d, photography, question
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
First question cjbroadwell Troubleshooting and Beginner Help 8 01-05-2011 02:23 PM
Kx question. Unr3a1 Troubleshooting and Beginner Help 5 08-30-2010 09:06 AM
I have a question? Kimbolina Troubleshooting and Beginner Help 18 07-21-2010 06:06 PM
K-x AF Question benjikan Pentax DSLR Discussion 16 04-07-2010 10:41 PM
Sigma 10-20 question dehanson1 Pentax SLR Lens Discussion 14 01-22-2010 09:43 PM



All times are GMT -7. The time now is 05:30 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top