Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-30-2012, 10:27 AM   #1
New Member




Join Date: Apr 2009
Location: Nova Scotia, Canada
Posts: 14
Review zoom problem

Hi folks.
This problem just showed up on my K10D:
When viewing photos on the camera display, when I roll the zoom button to zoom in, it runs away and goes all the way up to "x20" magnification. Is there a setting somewhere I've accidently changed, or is this a (minor) foul-up?
Thanks in advance.

04-30-2012, 10:42 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,280
Yes, there's a setting that controls this. I can't recall exactly where it is, but I think it's either a custom function or in the playback menu. The setting deals with the initial zoom level.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-02-2012, 04:38 AM   #3
New Member




Join Date: Apr 2009
Location: Nova Scotia, Canada
Posts: 14
Original Poster
Thanks Adam; I'll look into that.
05-06-2012, 09:57 AM   #4
New Member




Join Date: Apr 2009
Location: Nova Scotia, Canada
Posts: 14
Original Poster
Nope; that didn't do it. I can change the initial zoom, but no matter what the initial zoom is set to, it only stays there for about half a second then runs away to x 20 and sticks there. It's starting to get frustrating.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
AF360-FGZ zoom motor problem StarDust Flashes, Lighting, and Studio 3 03-08-2012 02:00 PM
Focus problem A 35-70 zoom Musto Pentaxian Pentax SLR Lens Discussion 3 12-08-2011 03:48 PM
Problem getting started with new zoom lens nhughes Troubleshooting and Beginner Help 2 04-21-2011 10:47 AM
Problem: K-7 slow to display review images Wheatridger Pentax DSLR Discussion 6 02-13-2011 08:16 PM
Beginners K-x problem with photo review. afarg Troubleshooting and Beginner Help 9 02-09-2011 07:49 AM



All times are GMT -7. The time now is 10:02 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top