Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-25-2008, 03:22 AM   #1
Forum Member




Join Date: Dec 2007
Location: Vancouver
Posts: 54
K10D and remote assistant problems

Hi all,

I had some time today and decided to play around with the K10D and the remote assistant (3) program. I went through all the different shooting options on the program and it indeed changes them on the camera. But when it came to take a picture, it would not show the picture taken on the computer. I tried fiddling around with all the options, nothing works. So I was wondering if anyone knows what the problem might be?

Sorry, I am quite new to the tethered shooting thang.

I appreciate the help!

01-26-2008, 02:37 AM   #2
Forum Member




Join Date: Dec 2007
Location: Vancouver
Posts: 54
Original Poster
QuoteOriginally posted by TravellingLight Quote
One thing that can cause problems is connecting the camera to the PC before switching the camera on. The PC connection seems to cause the camera not to boot up correctly.

In my case, this causes the Green channel to disappear from the pictures , but yours may be different. The Help file isn't clear on the order of connection, but it's a consistent effect for me.

I use Autosave mode for tethered studio shooting and it's very effective, and reliable if you switch on in the right order!

HTH

Colin
Thanks Colin,

I just tried that, and nothing. And now the shutter wont release on the software. Says the buffer is full?

Anybody else with some info?

Cheers!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
assistant, camera, dslr, k10d, options, photography, picture, program
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
k20d, remote assistant problems kingdrater Digital Processing, Software, and Printing 1 02-14-2009 10:07 PM
Need help: Remote Assistant 3 doesn't recognize my K10D VPT Pentax DSLR Discussion 5 10-11-2008 07:56 AM
Remote Assistant 3.01 and K10D no PEF File David Pentax DSLR Discussion 0 11-05-2007 01:19 AM
Firmware and remote assistant problems K10D Peter Zack Photographic Technique 2 09-21-2007 03:37 AM
K10D Pentax remote assistant Xgear Pentax DSLR Discussion 13 04-02-2007 04:57 PM



All times are GMT -7. The time now is 02:01 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top