Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-20-2012, 07:01 AM   #1
Senior Member




Join Date: May 2010
Location: Sydney
Photos: Albums
Posts: 217
Noticeable shutter sound, Pentak K5 plus Pentax M 135mm/3.5

Hi. I received today my new (used) M 135mm/3.5 lens that I bought online. I immediately tried it on my Pentax K5 before going to work this afternoon. While it performed as expected, I noticed an audible sound whenever I pressed the shutter. Camera was set on Manual and I used the Green button before shooting. With my other lenses, the K5 is really quiet. Any idea why this was happening? I am at work tonight (Sydney) and will try the lens on my K7 when I get home in the morning and see what happens. In the meantime, I will appreciated reading your comments. Thanks and regards.

07-20-2012, 07:37 AM   #2
Veteran Member
mickey's Avatar

Join Date: Oct 2008
Location: Japan
Photos: Gallery | Albums
Posts: 1,074
I've got the same combo.
Whilst I haven't noticed any sound out of the norm, for some reason it underexposed really badly, to the point where I stopped using this lens on my k-5 and only use it on the k10 where exposure is fine, as good as can be expected.
I've used several manual lenses on my k-5 and I've no idea why the 135 performs this way...
Sorry I can't be of help, but just wondering if, for some reason, these two just don't match up well.
07-20-2012, 07:58 AM   #3
Senior Member




Join Date: May 2010
Location: Sydney
Photos: Albums
Posts: 217
Original Poster
QuoteOriginally posted by mickey Quote
, for some reason it underexposed really badly, to the point where I stopped using this lens on my k-5 and only use it on the k10 where exposure is fine, as good as can be expected.
I've used several manual lenses on my k-5 and I've no idea why the 135 performs this way...
.
Thanks for your reply, Mickey. You're always helpful. Other than unusual shutter sound that I noticed, the combo appeared to over-expose a bit. I will do some more test shots tomorrow, including pairing it with my K7. BTW, the lens is really "cute" for a 135mm.
07-22-2012, 08:55 AM   #4
Pentaxian
hnikesch's Avatar

Join Date: May 2009
Location: Michigan, USA
Photos: Albums
Posts: 1,254
I have the SMC M 135mm/3.5 and use it on my Km and Kr, seems to expose correctly and no strange shutter sound. It is a nice small lens and sharp.

Hans

07-22-2012, 09:03 AM   #5
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 5,002
The sound dampening and the aperture lever sound is going to be more or less for some lenses, so some variability is normal. Is the lens particularly "clanky" when manually moving the aperture lever (quickly)?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k5, lens, pentax, photography, shutter, sound
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentak k-r shutter problem! Stephy.correa Pentax K-r 8 07-28-2012 12:17 PM
K-r Shutter sound iClick Pentax DSLR Discussion 5 03-30-2012 02:00 PM
K-01 Shutter Sound Mr Bassie Pentax K-01 9 02-15-2012 11:39 PM
K7 Shutter, the sound of silence? johnny9fingers Pentax DSLR Discussion 18 12-22-2010 01:25 PM
KX Shutter Sound texoma Pentax DSLR Discussion 8 11-30-2010 01:17 AM



All times are GMT -7. The time now is 06:12 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top