Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-27-2008, 06:36 PM   #1
New Member




Join Date: Jan 2008
Location: New York
Posts: 1
"Image not recorded" message

Hello, everybody.

I had a weird problem with my K100D. I was taking pictures in continuous shot mode (if it matters, I was using my 35 MM/2.0 KA lens and was using the shade white balance setting indoors; my memory card is a Kingston 2GM/50X eline pro SD card).

After firing off a burst of 3-4 shots, the last shot would appear on the LCD screen and the red "I'm thinking" light would illuminate for a few seconds. Then the image would disappear and the words "image not recorded" would appear on screen.

The error didn't appear if I took one picture at a time.

What's that all about?

I appreciate your help

Ben

01-28-2008, 06:54 AM   #2
Site Supporter




Join Date: Sep 2006
Location: midwest, United States
Photos: Gallery
Posts: 3,323
Could be the memory card. Friend loaned me a messed up Transcend 4g to try. When putting it in camera said not formatted. Formatted it and shot test images. Turned off for a few seconds then back on. Images were fine. Reviewed a bunch in camera and enlarged them on screen - scrolling around. Deleted a few. Turned camera off about 2 min. When turning back on got your message. Camera can't play them back. Next morning don't even get that message. Now it says card isn't formatted.
I have 2 other Transcend 4g cards so that isn't a problem with K10D. Seems like the card looses the ability to remember what is going on. Try another card. Send it too company for replacement.
thanks
barondla
01-30-2008, 07:37 PM   #3
Senior Member




Join Date: Dec 2007
Location: Ontario
Photos: Gallery
Posts: 170
My 2 GB Kingston card worked for fine for quite some time in my K100D and one day I had an image not stored error. No problems after reformatting card in camera. Ken.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, dslr, photography, screen, shot
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K20 "Memory Card Full" Error message FHPhotographer Pentax DSLR Discussion 2 02-10-2012 10:22 AM
K5 - How do I access "Custom Image" to change sharpness/saturation/contrast, etc ? Feudal1 Troubleshooting and Beginner Help 3 11-03-2010 06:38 AM
"Card Locked" message on K20D..... UpNorth Pentax DSLR Discussion 7 11-28-2009 11:58 AM
Question "Running Script..." message on mobile klh Site Suggestions and Help 7 11-18-2009 06:28 AM
Help! Lense communication problem "f--" message jentheyo Troubleshooting and Beginner Help 10 04-02-2009 07:38 PM



All times are GMT -7. The time now is 07:39 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top