Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-07-2012, 03:40 PM   #31
Senior Member
harleynitelite's Avatar

Join Date: Jul 2009
Location: Lawrenceburg, IN
Photos: Albums
Posts: 118
Original Poster
Dead pixel row

QuoteOriginally posted by Zygonyx Quote

Hello, i got a black "dead-pixel arrow" vertical line on my K20D sensor, body 3 years old and no more garanty.
The pixel-mapping function is of no efficiency with that problem....
Would any of you have encountered this problem / have any feedback on the way to solve it ?
I've never seen something like that before in either of the two k20d bodies I've owned. Sorry but I can't be of help here, that really sucks. I would contact Pentax and send them some examples of the problem. I would think the power to that entire row of photosites is out and may mean a total sensor replacement but I'm no electronics expert so take it with a grain of salt.

10-07-2012, 04:28 PM   #32
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,400
*istD with SMC (K) 300/4 + 1.7x AF converter

probably my favorite image of all time with the *istD. Shot using flash

10-07-2012, 11:16 PM   #33
New Member




Join Date: Jul 2012
Location: Mumbai
Posts: 20
QuoteOriginally posted by harleynitelite Quote
Great shots of your boy. I especially liked the second and third one down. I noticed you are from Mumbai, I'd love to see any city shots if you have any. I went to college and became friends with a woman from india and she would always bring in this awesome indian food she would cook that I still crave (that was 12 years ago).
Hey thanks and sorry for the late reply. Will look into what I have for the city pics...
10-08-2012, 12:51 PM   #34
Site Supporter
Zygonyx's Avatar

Join Date: Jun 2011
Location: Ile de France
Posts: 3,074
Thanks harleynitelite



*istDS + DA12-24mm


Last edited by Zygonyx; 10-08-2012 at 12:51 PM. Reason: syntax
10-08-2012, 02:36 PM   #35
New Member




Join Date: Apr 2012
Posts: 9
This message is for Zygomyx: To be clear, are you referring to the line above the evergreen tree? If so, my question to you is, does the line always appear in the same location in every shot? If not, then I would suspect something simpler, but I will await your response before I give an alternative possible cause.

Max
10-14-2012, 01:17 AM   #36
Senior Member
LeGuillotine's Avatar

Join Date: Jun 2009
Location: Finland, Kotka
Photos: Gallery | Albums
Posts: 169
QuoteOriginally posted by harleynitelite Quote
Wow, seeing something like that makes me want to get a k200d too....Those are just simply amazing. After looking at that I have to check the rest of your stuff on flickr.
Thank you for the first contribution to the gallery!
Thank You

QuoteOriginally posted by paulh Quote
Thanks. You put some good glass in front of any Pentax camera & it will more than hold its own! And the good glass doesn't have to be expensive. Look at the nice results LeGuillotine got with that old M-zoom & some extension tubes. The Cosmicar (rebadged Pentax A-lens) I used on my shots cost me a whopping $40.
Thank You, and that is true.

QuoteOriginally posted by harleynitelite Quote
What type of extension tubes do you use? I would love to get a budget tube, any suggestions?
Some cheap Soligor "automatic" extension set. M40~80 is not good without extension.

LeGu
10-14-2012, 06:46 AM   #37
New Member




Join Date: Oct 2012
Posts: 2
erm, couldn't link to flickr for some reason, and i can't edit my posts since i'm a fresh member. so i'll try and post them here hopefully it will work this time... Both taken with my K20D

West coast of Ireland, taken with the kit 18-55
Name:  IMGP1560.jpg
Views: 329
Size:  175.7 KB

Downtown Haifa, with my 28mm SMC-A f2.8
Name:  IMGP1662.jpg
Views: 337
Size:  139.7 KB
10-14-2012, 06:59 AM   #38
Veteran Member
ihasa's Avatar

Join Date: Jul 2009
Location: West Midlands
Photos: Gallery
Posts: 2,054
Got it this time, Nadav! Nice shots - that's an unusual looking cat! In future just click the 'insert image' icon above where you type, and paste the image's URL in the box that comes up.

10-14-2012, 11:49 AM   #39
Site Supporter
Zygonyx's Avatar

Join Date: Jun 2011
Location: Ile de France
Posts: 3,074
QuoteOriginally posted by chevyt1963 Quote
This message is for Zygomyx: To be clear, are you referring to the line above the evergreen tree? If so, my question to you is, does the line always appear in the same location in every shot? If not, then I would suspect something simpler, but I will await your response before I give an alternative possible cause.

Max
Thanks for answering : yes, the line appears on all shots at the same place

This one is an old K20D shot made with FA*600/4 + TC Sigma x1,4, manual focus
10-15-2012, 05:29 PM   #40
New Member




Join Date: Apr 2012
Posts: 9
QuoteOriginally posted by Zygonyx Quote
Thanks for answering : yes, the line appears on all shots at the same place

This one is an old K20D shot made with FA*600/4 + TC Sigma x1,4, manual focus
When was the last time you cleaned the inside of your camera? The line looks more like something on the sensor than dead sensor pixels. Pixel issues that I have seen usually show up as white or red spots. Now, keep this in mind I am not an expert but that is where I would start. Let me know if I am right or wrong. Hope that this fixes the issue.
10-19-2012, 08:52 PM   #41
Senior Member
harleynitelite's Avatar

Join Date: Jul 2009
Location: Lawrenceburg, IN
Photos: Albums
Posts: 118
Original Poster
My neighbor is nuts

The neighborhood squirrel has nuts hidden all over my yard.
Attached Images
 
10-19-2012, 11:42 PM   #42
Site Supporter
Zygonyx's Avatar

Join Date: Jun 2011
Location: Ile de France
Posts: 3,074
QuoteOriginally posted by chevyt1963 Quote
When was the last time you cleaned the inside of your camera? The line looks more like something on the sensor than dead sensor pixels. Pixel issues that I have seen usually show up as white or red spots. Now, keep this in mind I am not an expert but that is where I would start. Let me know if I am right or wrong. Hope that this fixes the issue.
Thanks for attention, but the line is straight when cropping, and visible though the entire sensor eight, sensor is clean and dead-pixel function doesn't work either.
10-20-2012, 05:49 AM   #43
Pentaxian




Join Date: Apr 2010
Location: Wangaratta, Victoria
Photos: Gallery
Posts: 3,506
"Old" cameras could produce the goods.

Here is a quick sample from my *ist DS with the FA28-105.
Attached Images
View Picture EXIF
PENTAX *ist DS  Photo 
View Picture EXIF
PENTAX *ist DS  Photo 
View Picture EXIF
PENTAX *ist DS  Photo 
View Picture EXIF
PENTAX *ist DS  Photo 
10-24-2012, 10:22 AM   #44
New Member




Join Date: Oct 2012
Posts: 2
thanks ihasa!
back from a trip to berlin, had a few minutes to develop the first pictures... posting one here, maybe more will come later on.

Shot with K20D with pentax SMC-A 28mm f2.8
Name:  IMGP2003.jpg
Views: 355
Size:  151.0 KB

BTW
last time i just attached the images to the post as i was unable to add image via flickr, what am i doing wrong? or should i maybe use a different storage site? (i just signed into flickr so i can go to other sites...)

cheers
10-24-2012, 11:18 AM   #45
Pentaxian
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas
Photos: Gallery | Albums
Posts: 13,879
QuoteOriginally posted by NadavPenn Quote

BTW
last time i just attached the images to the post as i was unable to add image via flickr, what am i doing wrong? or should i maybe use a different storage site? (i just signed into flickr so i can go to other sites...)

cheers
Take a look here for a tutorial on posting your Flickr photos: https://www.pentaxforums.com/forums/post-your-photos/3280-tutorial-posting-ph...ckr-pbase.html

Taken with an *istD + DA35/2.4
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
*st, camera, dslr, gallery, k100d, k20d, k5, lens, models, pentax, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
All Pentax K20D Users! Orli Troubleshooting and Beginner Help 7 03-30-2009 07:26 PM
Pentax k20d High ISO Photo Gallery PentaxPoke Pentax DSLR Discussion 68 02-18-2009 05:19 AM
K20D users... madisonphotogrl Pentax DSLR Discussion 20 12-19-2008 02:06 PM
Pentax K20D Special Photo Gallery yakiniku Pentax News and Rumors 2 11-10-2008 05:12 AM
Declined in the Pentax Gallery (gallery members only, please). HowLowCanYaGo Post Your Photos! 18 12-14-2007 11:04 AM



All times are GMT -7. The time now is 05:12 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top