Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-09-2008, 12:39 AM   #1
Forum Member




Join Date: Jan 2008
Location: Melbourne, Australia
Photos: Gallery
Posts: 93
Date after 2051 lock

The earliest date i can set my K10D to is 2:41 am 12 /11/2051

I can set the date to 2108 no problem BUT i cant set it to 2008 (this i know i am actually setting the date correct - when i set it to 2008 it jumps to the afore mentioned time on the afore mentioned date....)

this is really anoying as i am sure you can imagine

I am running firmware version 1.3 - they upgraded it to the latest firmware in the shop when i purchased it new...

ideas?

thanks in advance

02-09-2008, 01:30 AM   #2
Site Supporter
ebooks4pentax's Avatar

Join Date: Apr 2007
Location: California, USA
Photos: Albums
Posts: 444
QuoteOriginally posted by JrPentax Quote
The earliest date i can set my K10D to is 2:41 am 12 /11/2051

I can set the date to 2108 no problem BUT i cant set it to 2008 (this i know i am actually setting the date correct - when i set it to 2008 it jumps to the afore mentioned time on the afore mentioned date....)

this is really anoying as i am sure you can imagine

I am running firmware version 1.3 - they upgraded it to the latest firmware in the shop when i purchased it new...

ideas?

thanks in advance
This clearly shows that the K10D was and still is ahead of its time.

Of course, I'm just kidding but I couldn't resist the temptation. I would try to reload the latest firmware, then if there is still a problem, send it back to Pentax.

Regards

Yvon Bourque
02-11-2008, 04:05 AM   #3
Forum Member




Join Date: Jan 2008
Location: Melbourne, Australia
Photos: Gallery
Posts: 93
Original Poster
naturally my big fear about sending it back is being without it for any period of time more then a few minets

the other fear i have is that once it goes back to pentax that is the end of my waranty really...



ill try redo the firmware :-)
02-11-2008, 04:21 AM   #4
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
I'd do a full reset in the menu before reloading the firmware or sending it back. It might be a good Idea to do the reset and after, remove the batteries while you are at work or overnight. These resets often get everything back on track.
Sending it in for service is never the end of the warranty. It's good for a year in the USA and they are obligated by law to give you the full year unless the unit is damaged by the user.

02-11-2008, 11:28 AM   #5
Veteran Member
Tom M's Avatar

Join Date: Aug 2007
Location: Lincoln Park, NJ
Photos: Gallery
Posts: 782
I think you got John Titor's camera..

No, really. I mean it..

read here.. John Titor - Wikipedia, the free encyclopedia

The dude nailed 911, the Discovery accident and the second gulf war..
02-11-2008, 11:41 AM   #6
Veteran Member




Join Date: Nov 2006
Location: Maryland
Photos: Gallery
Posts: 736
good to know Pentax will support the K10D for the next 100 or so years! Woopee, I can't waite till firmware update 12.6 in 2085 to include alowing the camera to grow legs, walk around and take pictures that you only thought of, downloade them to your brain for bio-storage than with a flas wipe everything out in your memory LOL
02-13-2008, 05:22 AM   #7
Forum Member




Join Date: Jan 2008
Location: Melbourne, Australia
Photos: Gallery
Posts: 93
Original Poster
full reset faild - ill take the battery out overnight tonight :-)

but....

i dont think the battery thing will work cause that was how i first noticed it....

NOW i have actually worked out how to HANG my pentax...
this is sooooooo hung that the lcd stays on when you turn it to the off position and the only way to get it OFF is to take the battery out....
BUT i dont know if this is unique to MINE or to all.. if its related to my date lock or what...

soooo would someone else like to TRY playing with theirs and see if they can hang it???
what i do is
reset as per instructions on page 201
set date style to dd/mm/yy - 12 hour
set date to 12/11/2053
time doesnt matter
you can also crash it with the date set to 2051...

but....
now after you have the date set accordingly....
get out of the menus and turn it off
now turn it back on
go to menu
go to set-up menu
go to world time
press right arrow...
camera crashes....

wait a few min and still nothing

turn off your camera and the lcd stays on....

unplug battery and when you plug it back in and turn it back on...

it works per normal... well as normal as it ever did considering the world time and date adjust dont work....

soooo - does this crash anyone elses camera ???

Last edited by JrPentax; 02-13-2008 at 05:32 AM.
02-13-2008, 07:21 PM   #8
Site Supporter
LeoTaylor's Avatar

Join Date: Feb 2007
Location: Connecticut
Photos: Gallery
Posts: 679
JrPentax,

Do you really think I'm going to try something out that you say will hang up my camera miserably.

Are you in the Alice Springs featured in, "A Town Like Alice" and "Priscilla, Queen of the Desert?"

I just looked at your photos (which I enjoyed) and I think indeed you do live straight down under my house about 7000 miles.


Last edited by LeoTaylor; 02-13-2008 at 07:27 PM. Reason: Fixed typo
02-13-2008, 08:50 PM   #9
Veteran Member
nathancombs's Avatar

Join Date: Jul 2007
Location: Waysboro va
Photos: Gallery
Posts: 517
QuoteOriginally posted by Tom M Quote
I think you got John Titor's camera..

No, really. I mean it..

read here.. John Titor - Wikipedia, the free encyclopedia

The dude nailed 911, the Discovery accident and the second gulf war..
he predicted a TV show LOL ie....... Jericho
02-13-2008, 09:06 PM   #10
Veteran Member




Join Date: Nov 2006
Location: Maryland
Photos: Gallery
Posts: 736
QuoteOriginally posted by nathancombs Quote
he predicted a TV show LOL ie....... Jericho
I was thinking the same thing
02-13-2008, 11:55 PM   #11
Forum Member




Join Date: Jan 2008
Location: Melbourne, Australia
Photos: Gallery
Posts: 93
Original Poster
ok so here is an update...

my date now goes to 2055 from 2006

if i keep going up that is where it 'laps'

which is different from how it was before...

HOWEVER

i can STILL not set it to a date pre 2051



this was achieved by turning it off and taking the battery out ALL NIGHT and ALL DAY

:-)

ideas on what else to try greatfully received :-)

just tried setting the date and time to 1 midnight to midnight new years eve 2055 but it ticked over to 2056 instead of 2008 so i am still bugered (((

ideas????

Last edited by JrPentax; 02-14-2008 at 12:31 AM.
02-14-2008, 02:34 AM   #12
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
Sorry I'm not going to try that experiement either, But I think you have a defective camera that needs to go to Pentax for service. The LCD staying on is much more troublesome to me than the date. There's something more going on here than a simple home fix.
02-14-2008, 03:37 AM   #13
Veteran Member




Join Date: Jan 2008
Location: Seattle, Washington, USA
Photos: Gallery
Posts: 813
JrPentax, I'm with Peter on this one. Since you've removed the batteries overnight and still have date setting problems, it seems possible that you've got either seriously corrupted firmware or worse. Time to use your warranty, mate!
02-14-2008, 04:04 AM   #14
Forum Member




Join Date: Jan 2008
Location: Melbourne, Australia
Photos: Gallery
Posts: 93
Original Poster
ok - my question is this then...

how long will i be without my camera

you see - i dont think i can handle being without for more then 48 hours.... and from where i am at the moment, it will take that long JUST for the postage back to wherever pentax is in australia....

i REALLY want to only be without for a few hours.... i am going to melbourne and possibly sydney in a couple of weeks, any chance that i can take it someplace and then wait for repairs and then take it home again???

even if i book it in so i know at time xyz its got to be at location abc... and then i wait and take it again....
02-26-2008, 05:53 AM   #15
Forum Member




Join Date: Jan 2008
Location: Melbourne, Australia
Photos: Gallery
Posts: 93
Original Poster
just to update - i upgraded the firmware tonight without it fixing my problem HOWEVER after the firmware update the orange card access lamp just sat there flashing continuiously which was a bit odd - the lcd screen on the back said phase 2/2 had been completed - i waited about another 15 min before i turned it off and back on... and its all working fine but i still dont know what is wrong with its date settings....

ill probably be in melbourne / adelaide / sydney in the next week or two so i will see if i can get it sorted at that time...
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, date, dslr, firmware, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Abstract Chain and Lock alhpro Photo Critique 6 05-26-2010 01:33 PM
EXIF help (date created) vs. (date taken) dragonfly Digital Processing, Software, and Printing 3 09-12-2009 10:22 AM
AF won't lock with DA*16-50 - occasionally... Bart Pentax SLR Lens Discussion 11 03-10-2008 04:31 AM
Card Lock vuacorona Pentax DSLR Discussion 15 06-18-2007 08:47 PM



All times are GMT -7. The time now is 04:08 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top