Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-16-2007, 05:37 PM   #31
Xgear
Guest




It is not just us 2 (Simon and XGEAR) there more. Iím certain that it is a bug in the software that needs to be reported. It is repeatable on multiple systems.

QuoteQuote:
ďI suggest a selective startup of windows programs/processes and try to eliminate a possible competing programĒ
Are you the tech from Pentax? Just blame my system, which is stable.
If there is some driver conflict, can I get some support?


Camera is a K10D
Software is Pentax Photo Laboratory version 3.10
Windows XP SP2
Open a RAW file is in the "Custom Processing" configuration. under "White Balance", select "Gray Point Setting" and click on the image with eyedropper tool.

03-08-2007, 12:10 PM   #32
Veteran Member
jeffkrol's Avatar

Join Date: Sep 2006
Location: Wisconsin USA
Photos: Gallery
Posts: 8,435
QuoteOriginally posted by Xgear Quote
It is not just us 2 (Simon and XGEAR) there more. Iím certain that it is a bug in the software that needs to be reported. It is repeatable on multiple systems.



Are you the tech from Pentax? Just blame my system, which is stable.
If there is some driver conflict, can I get some support?


Camera is a K10D
Software is Pentax Photo Laboratory version 3.10
Windows XP SP2
Open a RAW file is in the "Custom Processing" configuration. under "White Balance", select "Gray Point Setting" and click on the image with eyedropper tool.
I'm resurrecting this thread to go along with the new one posted here
https://www.pentaxforums.com/forums/pentax-dslr-discussion/4181-trouble-photlaboratory.html

anyone find any solutions to this problem?
03-08-2007, 02:05 PM   #33
Senior Member




Join Date: Jan 2007
Location: Bristol, England
Photos: Gallery
Posts: 112
Original Poster
Nothing new from me. To summarise...

- Open DNG
- Select "Gray pojnt setting"
- Click on image
- Application crashes with previously reported error.

I downloaded UFRaw which works fine, though I haven't really used it much yet - I was shooting mainly in JPEG until my exposure lock button stopped working, so the K10D is now in for warranty repair.

When I first found the PPL problem I sent a message to Pentax, but haven't received a reply.

Simon
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, click, dslr, error, laboratory, pentax, pentax photo laboratory, photo, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
New version of Pentax Photo Browser and Photo Laboratory Ole Homepage & Official Pentax News 5 12-09-2011 07:28 PM
Pentax Photo Laboratory magnum1 Digital Processing, Software, and Printing 2 08-11-2010 12:05 PM
In praise of pentax photo laboratory peter sellmer Digital Processing, Software, and Printing 2 04-05-2010 10:24 AM
How to get PENTAX PHOTO Browser 3 and PENTAX PHOTO Laboratory 3 for Mac ? atown Digital Processing, Software, and Printing 2 12-05-2009 06:35 PM
Pentax Photo Laboratory problem Tom C Digital Processing, Software, and Printing 8 04-01-2008 08:17 PM



All times are GMT -7. The time now is 02:51 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top