Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-12-2008, 04:41 PM   #1
Inactive Account




Join Date: Mar 2008
Posts: 1
problem with underexposure

hi all,
I am new here. I purchase my k10d 4 months ago and have really enjoyed it. Today It started underexposing everything. Shooting into the sun with an F8 and 1/250 looks extreamly dark (only see a dim sun). Flash exposures are black. Is there some setting I hit that would cause this? The green mode is doing this also. I am stumped and would greatly appriciate any input. I have a photography trip this sunday and was hoping to have an operable camera.

thanks,
js5

03-17-2008, 03:54 AM   #2
Veteran Member
blwnhr's Avatar

Join Date: May 2007
Location: Tasmania, Australia
Photos: Gallery
Posts: 663
My *ist DL did this. After nearly 6-months of stuffing around with warranty I cut my losses and went to the K10D. They replaced the main circuit board and said it was fine, yet couldn't explain why 1/180, f/8 was darker than 1/180, f/32.

Good luck.
03-17-2008, 04:41 AM   #3
Veteran Member




Join Date: Sep 2006
Location: Virginia Beach VA USA
Photos: Gallery
Posts: 1,364
What lens are you using? Make sure it is attached fully. Try also cleaning the contacts on the lens mount (both lens and camera).

How is your battery charge? I have found the K10D will start to do so really funky things when the battery is about to die. If the battery charge is good (don't go by the charge meter in the camera, it is highly inaccurate) try removing the battery for at least 24 hours. This should reset the camera to default settings. If that doesn't help, I'm sorry to say you will most likely need to send it to Pentax for service.
03-17-2008, 05:42 AM   #4
Veteran Member




Join Date: Nov 2006
Location: Hong Kong
Posts: 1,934
Similar Experiences..

QuoteOriginally posted by joaosoares5 Quote
hi all,
I am new here. I purchase my k10d 4 months ago and have really enjoyed it. Today It started underexposing everything. Shooting into the sun with an F8 and 1/250 looks extreamly dark (only see a dim sun). Flash exposures are black. Is there some setting I hit that would cause this? The green mode is doing this also. I am stumped and would greatly appriciate any input. I have a photography trip this sunday and was hoping to have an operable camera.

thanks,
js5
My experience has been that when my Pentax DSLRs were new, they exposed a little bit brighter. But after a year or so, exposure came out to be darker, generally speaking. This holds true for my *ist D, *ist DS and now my K100D. The differences were not as significant as you told us for yours, though.

03-17-2008, 10:55 AM   #5
Veteran Member
PentaxPoke's Avatar

Join Date: Jan 2008
Location: Oklahoma
Posts: 1,411
I agree with roscot if this is something that just started happening. I have heard of people suddenly having exposure problems if they just changed a lens and it wasn't seated properly.
03-17-2008, 04:12 PM   #6
Veteran Member




Join Date: Sep 2006
Location: Virginia Beach VA USA
Photos: Gallery
Posts: 1,364
First I've heard of this. None of the bodies I've owned have been perfect but, Their exposure tendencies have remained consistent over time.
03-19-2008, 08:10 AM   #7
Veteran Member
jshurak's Avatar

Join Date: Jul 2007
Location: philadelphia
Posts: 627
I have 2 K10D bodies. One consistently underexposes shots and the other works flawlessly. You are not alone.
03-23-2008, 08:50 AM   #8
Inactive Account




Join Date: Mar 2008
Location: Romania
Photos: Gallery
Posts: 14
With "PENTAX REMOTE Assistant" ver. 3.01, free download from a Pentax site, check if the EV is +_ 0. Is very possibile that is set to -1 or -2 EV !!! If is -1 or 2 EV correct it to 0.
K10D must be attach to computer through a USB cable.

Go in and win !
Alex

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography, sun
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does Tamron 17-50 underexposure problem still exist? jake123 Pentax SLR Lens Discussion 10 02-15-2012 05:33 PM
New Pentax KX, problem with double shutter movement leading to underexposure Tricerator Pentax DSLR Discussion 21 10-30-2011 09:01 PM
50mm Underexposure Problem Halco Troubleshooting and Beginner Help 4 09-15-2009 06:32 PM
MZ-7 and underexposure photolady95 Pentax Film SLR Discussion 89 07-09-2009 09:44 AM
Weird K10D underexposure problem Kirivon Pentax DSLR Discussion 9 12-19-2008 04:54 AM



All times are GMT -7. The time now is 02:44 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top