Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-12-2008, 10:19 PM   #1
Senior Member




Join Date: Jan 2008
Location: Boston
Posts: 142
Another K10D auto-iso bug?

I did a quick scan of the forums and didn't see a likely thread.

If you leave the K10D in its default setting of exposure settings in 1/2 EV steps and ISO sensitivity in 1 EV step, and use auto-iso in AV mode, the camera will display and record ISO in 1EV steps but meter in half ISO steps. It basically records the wrong ISO value in the EXIF.

For instance, I have two images of the same scene, with one EXIF showing 1/90 f1.2 ISO 800 and the other showing 1/90 f1.2 ISO 560, and yet both images have the same tone levels and identical histograms.

Surely this can't be right/I'm doing something wrong?

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto-iso, camera, dslr, ev, exif, f1.2, images, iso, k10d, photography, steps
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto iso - k10d stevewig Pentax DSLR Discussion 10 03-25-2010 05:32 PM
K10D and AUTO ISO with manual lenses kevbirder Pentax DSLR Discussion 10 11-15-2008 10:03 PM
K10D auto ISO joefru Pentax DSLR Discussion 8 04-01-2008 07:51 PM
K10D. Bug with Auto ISO in P mode? Edvinas Pentax DSLR Discussion 21 12-30-2006 05:47 PM
K10D Auto ISO now works with Exposure Compensation? RiceHigh Pentax DSLR Discussion 15 12-02-2006 06:27 PM



All times are GMT -7. The time now is 01:18 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top