Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-14-2008, 06:17 PM   #1
Senior Member




Join Date: Jan 2008
Location: Central Canada
Posts: 156
HELP! re the 'service mode'

so i tried to find out the actuations on my k100d by following directions on the 'mystic service menu' thread.

I now have :

WAIT HS...
PRG 620 256 256 398

on my screen and don't know how to get back to normal operation
Please help me out of this mess


Last edited by kevinfox203; 03-14-2008 at 06:28 PM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sports Service traumaalert Photo Critique 6 10-03-2010 09:20 AM
Well, it's off for service. Tony3d Pentax DSLR Discussion 2 09-09-2010 10:51 AM
C.R.I.S Service fccwpe Photographic Technique 2 04-02-2010 01:02 PM
Picture mode and Scene mode espanola Troubleshooting and Beginner Help 4 12-18-2009 08:59 AM
At your service Photochop Post Your Photos! 19 01-01-2007 05:59 PM



All times are GMT -7. The time now is 06:08 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top