Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-23-2013, 09:21 AM   #1
Site Supporter




Join Date: Feb 2009
Posts: 350
K5ii double/jumping shutter

Hi:

I have a k5ii that just started experiencing a double/jumping shutter. When it occurs, the camera will not focus properly, the image in the viewfinder is a bit blurry, then if I take a picture I get a "double picture," if that makes sense, and all goes back to normal, though, it happens somewhat frequently.

I have read that battery/voltage issues may affect this and the battery (Pentax OEM) was fully charged.

I had firmware 1.0. So, I updated to the latest firmware last evening.

The camera is under warranty, but I am getting a bit tired of quality issues with my Pentax gear (two DA* 16-50 repairs, first K5 would not focus with any lenses, second K5 had the oils spots visible to moderately wide apertures and would show up in portraits, my DA* 60-250 just had its auto focus/manual focus stop working completely--under warranty, just sent in).

I know other brands have their issues--so, perhaps it is just another example of lower quality all around for consumer electronics, but these issues seemed to be common/design problems rather than random quality control issues. Very frustrating.

Anyway, has anyone else had this issue with the K5ii, but have it fixed with a firmware update? I will continue to shoot with the camera and see what happens, of course, and if the problem persist will send it in.

Thank you for any advice.

06-23-2013, 04:15 PM   #2
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,585
QuoteOriginally posted by candgpics Quote
I have read that battery/voltage issues may affect this and the battery (Pentax OEM) was fully charged.
That may suggest the battery was a bit over-charged, especially if it was put into the camera straight off the charger. Get a second battery and cycle them through the camera, always using the battery that was charged most recently last.

Another question - were you using a battery grip? Some of the third party ones have a reputation for causing strange camera problems, like lock-ups and other issues.

I'd also be curious to see the full EXIF of one of those 'double jumping' images. That will include some perhaps useful information about the camera state, including temperature, battery levels etc etc.
06-23-2013, 04:27 PM   #3
Site Supporter




Join Date: Feb 2009
Posts: 350
Original Poster
Hi. Thank you for the reply. I was not using a battery grip. The battery, however, was freshly charged, and I often recharge without fully discharging the battery. I am doing nothing differently, though, than I have done over the years. And, this was not an issue before the last week or two.

I will try to use a battery in the K5ii that is not fully charged. Still very frustrating. This apparently is a somewhat known issue. I am complaining, I know, but the lack of quality control really is sad.

Thank you again.
07-21-2016, 09:00 AM   #4
Senior Member
bygp's Avatar

Join Date: Aug 2015
Location: Toulon, South of France
Photos: Albums
Posts: 282
I have the same issue approx all 20 shots (average)
How do you see what firmware you have ?
My batterie is also pentax genuine
Ill see if it does it less or no more when a bit discharged but as I only MF and rarely use flash, it may take a while^^

and I have the last 1.07 firmware...

08-01-2016, 07:35 PM   #5
New Member




Join Date: Aug 2016
Photos: Gallery
Posts: 8
I am a Pentax K5ii user and I am sorry to tell you that I have the same trouble as "...When it occurs, the camera will not focus properly, the image in the viewfinder is a bit blurry...". I have tried to fix this bug by replacing the battery as I think that has something to do with voltage. It occurs when the battery is fully charged, but after shooting a while, things will become a little better. Also, I have noticed that the trouble has something to do with temperature as well, cause I noticed nothing wrong in winter. K5ii is a good camera, except for this little bug. If any one has an available solution, please let us know...
08-02-2016, 12:29 AM   #6
Senior Member
bygp's Avatar

Join Date: Aug 2015
Location: Toulon, South of France
Photos: Albums
Posts: 282
QuoteOriginally posted by BeyondEternity Quote
I am a Pentax K5ii user and I am sorry to tell you that I have the same trouble as "...When it occurs, the camera will not focus properly, the image in the viewfinder is a bit blurry...". I have tried to fix this bug by replacing the battery as I think that has something to do with voltage. It occurs when the battery is fully charged, but after shooting a while, things will become a little better. Also, I have noticed that the trouble has something to do with temperature as well, cause I noticed nothing wrong in winter. K5ii is a good camera, except for this little bug. If any one has an available solution, please let us know...
I guess you are right with the temperature cause. Where I live is quite hot all time, mainly in summer it goes from 27C to 40C and temperature may also impact on battery function. Should have bought a white bag for my camera instead of black and brown^^
Perhaps putting some glass fiber layer or any insulating layer in the camera bag may help too ? (aluminium sheets can do the job too)
08-03-2016, 05:27 PM   #7
New Member




Join Date: Aug 2016
Photos: Gallery
Posts: 8
QuoteOriginally posted by bygp Quote
I guess you are right with the temperature cause. Where I live is quite hot all time, mainly in summer it goes from 27C to 40C and temperature may also impact on battery function. Should have bought a white bag for my camera instead of black and brown^^
Perhaps putting some glass fiber layer or any insulating layer in the camera bag may help too ? (aluminium sheets can do the job too)
And I really wanna know how to solve this trouble...
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, da*, dslr, firmware, focus, issues, k5, k5ii, pentax, photography, quality
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: K5ii Rodny Sold Items 6 06-16-2013 06:04 PM
K5II question pate Welcomes and Introductions 2 06-09-2013 08:57 AM
New Pentax KX, problem with double shutter movement leading to underexposure Tricerator Pentax DSLR Discussion 21 10-30-2011 09:01 PM
Nature Double Double-banded plover groom Kailash Photo Critique 3 02-04-2011 01:20 PM
Double Shutter Problem in K-x? ShadowDragon Troubleshooting and Beginner Help 9 08-28-2010 01:28 PM



All times are GMT -7. The time now is 08:11 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top