Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-20-2008, 10:14 AM   #1
New Member




Join Date: Mar 2008
Location: Copenhagen
Posts: 3
Updating my *istDL2.

Hi Guys,

I just updated my Firmware from version 1.0 to 1.02. At the same time I updated my Pentax Photo Browser from version 1.0 to 3.0. My Pentax Remote Assistant is still version 1.0.

When I try to use the Remote assistant, nothing happens. It worked when I still used the 1.0 Firmware.

How do I solve this problem?

In the near future I need to use the Remote Assistant so it's quite a problem for me.

Another Q: When the Remote Assistant worked fine, it was only able to take PEF-format pictures. Is there anyway I can make it take JPEG's instead?

thanks a lot,

/Henrik

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
assistant, camera, dslr, firmware, pentax, photography, version
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax *istDL2 Ole Pentax DSLR Discussion 3 12-08-2010 11:07 PM
AF360FGZ Flash with *istDL2 dangie Flashes, Lighting, and Studio 1 05-18-2008 12:22 PM
Problems with updating my *istDL2 HenrikSchafranek Pentax DSLR Discussion 0 03-20-2008 10:50 AM
*istD or *istDL2 mikelst Pentax DSLR Discussion 1 09-02-2007 10:33 PM
Doesn't anyone own the *istDL2? slip Pentax DSLR Discussion 5 11-14-2006 04:23 PM



All times are GMT -7. The time now is 04:57 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top