Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-20-2008, 10:50 AM   #1
New Member




Join Date: Mar 2008
Location: Copenhagen
Posts: 3
Problems with updating my *istDL2

Hi,

I just updated my *istDL2 firmware from version 1.0 to 1.02. That caused that I can't use my Remote Assistant anymore. I tried to update the Photo Browser to version 3.0 but still no luck.

Any ideas on how to make it work?

/Henrik

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography, version
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
*ist D problems updating firmware GiorgioPentax Pentax DSLR Discussion 8 06-29-2013 03:33 PM
Pentax *istDL2 Ole Pentax DSLR Discussion 3 12-08-2010 11:07 PM
Updating my *istDL2. HenrikSchafranek Pentax DSLR Discussion 0 03-20-2008 10:14 AM
*istD or *istDL2 mikelst Pentax DSLR Discussion 1 09-02-2007 10:33 PM
Doesn't anyone own the *istDL2? slip Pentax DSLR Discussion 5 11-14-2006 04:23 PM



All times are GMT -7. The time now is 01:24 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top