Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-02-2016, 02:32 AM   #1921
Loyal Site Supporter
rayallen's Avatar

Join Date: Jul 2007
Location: Forresters Beach, Central Coast, NSW, Australia
Photos: Gallery
Posts: 1,601
QuoteOriginally posted by Grzldvt Quote
OK, I followed the advice and set everything to manual, focus, f-stop, etc, with Aperture Priority. I did leave the Shake on. I found myself forgetting to pay attention to ALL the settings, and was frustrated with myself. I should have slowed down and checked everything. For instance, I was futzing around getting my 70-300mm manual lens to work and discovered White Balance was not set to cloudy. Would it made a difference, maybe, but it was frustrating to forget and not play with the choices to see how the pics came out.

So I went to Yosemite last Friday and did a 12 mile hike. I live 3 1/2 hours from the park, and I consider it an easy day trip. The pics are right out of the camera. I played with f-stops and shutter speeds but looking at the pics they are indistinguishable from each other. I knew I had a very bright gray sky and that would be a problem, but let the camera deal with the settings to see what I would end up with. I have several other pics that don't want to show up. One is of Glacier Point, and Half Dome with a very nice blue sky and they are nice shots, color is great, best two of the bunch. Just can't seem to get it posted here from Google photos????
I was on my way to a very cool ledge that has explosive views of the Sierra, but the Nasty Storm came in with lightning and thunder, and I would have been the tallest point on the ledge, so I gave the lightning the respect it deserved and changed my hiking plans and went to a place called Olmsted Point. The pics are very, very bright, so I am missing a setting. Anyway, I think it is all user error, and I just need to work with the camera more. Although I agree the lenses are just slightly above pathetic. At 10MP, the sharpness is horrible, so I will be poking around to see what I can do. I have another trip to the Park in Mid June, and will try and pickup different lenses to see what I get.
But here are some shots. untouched from the camera
Nasty Storm coming in - PENTAX K10D f/9. 51/45 18mm ISO100


Yosemite Cathedral Range - PENTAX K10D f/9.5 1/30 18mm ISO100


Olmsted Point f/9.5 1/125 35mm ISO100


Yosemite - Toulumne Meadows - f/11 1/125 31mm ISO100


Yosemite Mt Conness - f/11 1/125 55mm ISO100


Yosemite Falls - f/9.5 1/20 55mm ISO100
No images showing.

06-02-2016, 10:08 PM   #1922
New Member




Join Date: Aug 2008
Location: San Jose, CA
Posts: 16
QuoteOriginally posted by rayallen Quote
No images showing.
I see them using Firefox. let me use Edge and see what happens. I see them with Edge too. What browser are you using
06-02-2016, 10:35 PM   #1923
Loyal Site Supporter
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas
Photos: Gallery | Albums
Posts: 13,132
QuoteOriginally posted by Grzldvt Quote
I see them using Firefox. let me use Edge and see what happens. I see them with Edge too. What browser are you using
I'm using Firefox and your images are not showing for me either.
06-03-2016, 01:08 AM   #1924
Loyal Site Supporter
rayallen's Avatar

Join Date: Jul 2007
Location: Forresters Beach, Central Coast, NSW, Australia
Photos: Gallery
Posts: 1,601
QuoteOriginally posted by Grzldvt Quote
I see them using Firefox. let me use Edge and see what happens. I see them with Edge too. What browser are you using
Google Chrome. Still not showing.

Just tried Internet Explorer and not showing there either.

06-09-2016, 09:29 AM - 3 Likes   #1925
Pentaxian
ChristianRock's Avatar

Join Date: Jul 2013
Location: Marietta, GA
Photos: Gallery | Albums
Posts: 4,232
K10D does greens again...



06-12-2016, 07:04 AM - 4 Likes   #1926
Loyal Site Supporter
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas
Photos: Gallery | Albums
Posts: 13,132
Baby cardinal with the F80-200:
06-12-2016, 11:42 AM - 1 Like   #1927
Loyal Site Supporter
pacerr's Avatar

Join Date: Jan 2008
Location: Henry, TN
Photos: Gallery | Albums
Posts: 2,878
I grin each time I peruse this K10 sub-forum as it occurs to me that this, more than any other forum or site, is what a 'Spotmatic/K1000' forum would have been like if there had been such a thing back then.

The K10 simply seems to bring on 'back-to-basics' attitudes and practices in everyone that uses it. It seems like it's still a camera rather than a computerized appliance. Even the ISO range says Think Film -- Pan Atomic, Plus-X or pushed Tri-X today?

My only wish is that it had an in-body option for Eneloops and the compact size of the K200D -- or maybe that the 200 had the K10's simpler controls and a prism.
06-12-2016, 03:03 PM   #1928
Loyal Site Supporter
rayallen's Avatar

Join Date: Jul 2007
Location: Forresters Beach, Central Coast, NSW, Australia
Photos: Gallery
Posts: 1,601
QuoteOriginally posted by paulh Quote
Baby cardinal with the F80-200:
That is extremely well captured, Paul. Well done.

06-12-2016, 04:08 PM   #1929
Loyal Site Supporter
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas
Photos: Gallery | Albums
Posts: 13,132
QuoteOriginally posted by rayallen Quote
That is extremely well captured, Paul. Well done.
Thanks Ray. I just hope the little guy survived. The nest was in a heavy shrub, close to the ground, so I was able to shoot from above. But neighborhood kids discovered it, and would not leave it alone. So between them, and all the cats running around here - I don't think the baby's chances were very good. Hopefully I'm wrong!
06-13-2016, 01:17 AM - 1 Like   #1930
Loyal Site Supporter
rayallen's Avatar

Join Date: Jul 2007
Location: Forresters Beach, Central Coast, NSW, Australia
Photos: Gallery
Posts: 1,601
QuoteOriginally posted by paulh Quote
Thanks Ray. I just hope the little guy survived. The nest was in a heavy shrub, close to the ground, so I was able to shoot from above. But neighborhood kids discovered it, and would not leave it alone. So between them, and all the cats running around here - I don't think the baby's chances were very good. Hopefully I'm wrong!
Oh dear. It does not sound like that will end well.

---------- Post added 13-06-16 at 06:22 PM ----------

Here is another image showing K10D green. This the Chinese Garden of Friendship in the Sydney CBD (Darling Harbour area) and close to the Chinatown area. In here you would not know that the CBD is just over the fence. It is so peaceful and quiet.
Taken back in November 2012 with my K10D and SMC Pentax-DA 18-55mm F3.5-5.6 AL kit lens.



And another with a variety of colours:


Last edited by rayallen; 06-13-2016 at 02:41 AM. Reason: Added 2nd image
06-13-2016, 07:45 PM   #1931
Pentaxian
ChristianRock's Avatar

Join Date: Jul 2013
Location: Marietta, GA
Photos: Gallery | Albums
Posts: 4,232
It seems like the plastic fantastic (DA 35 2.4) loves the K10D... I will have to steal it from my wife's bag more often. The only problem is that the focus is off on my K10D, and there's no adjustment possible... no biggie though - it's a very easy lens to focus manually.





06-13-2016, 07:57 PM   #1932
Loyal Site Supporter
pacerr's Avatar

Join Date: Jan 2008
Location: Henry, TN
Photos: Gallery | Albums
Posts: 2,878
QuoteOriginally posted by ChristianRock Quote
and there's no adjustment possible...
There's a universal debug mode available for AF but it's not for individual lenses.
06-13-2016, 08:46 PM   #1933
Loyal Site Supporter
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas
Photos: Gallery | Albums
Posts: 13,132
QuoteOriginally posted by pacerr Quote
There's a universal debug mode available for AF but it's not for individual lenses.
Right. Luckily for me, the debug adjustment seems to work well with my AF lenses - all of them. It's MF that's giving me problems - and apparently it's an issue with shimming the VF glass (focusing screen). The image sharpness thru the viewfinder doesn't coincide with the green hex focus indicator. So when using my Taks or any MF glass, I have to rely on the focus confirmation, which I'm not totally comfortable with. So for now, my manual glass resides on the old *istD. Anyway, nice images guys!

Last edited by paulh; 06-16-2016 at 10:59 AM.
06-13-2016, 09:21 PM   #1934
Pentaxian
ChristianRock's Avatar

Join Date: Jul 2013
Location: Marietta, GA
Photos: Gallery | Albums
Posts: 4,232
QuoteOriginally posted by paulh Quote
Right. Luckily for me, the debug adjustment seems to work well with my AF lenses - all of them. It's MF that's giving me problems - and apparently it's an issue with shimming the VF glass. The image sharpness thru the viewfinder doesn't coincide with the green hex focus indicator. So when using my Taks or any MF glass, I have to rely on the focus confirmation, which I'm not totally comfortable with. So for now, my manual glass resides on the old *istD. Anyway, nice images guys!
I have to set my diopter a couple of steps to the right with the K10D, and then I'm able to use manual focus correctly with my Rikenon P 50 1.4 and K 24 2.8, which are the lenses I've used the most with the K10D (I've only had it for less than a couple of months). The negative side of that is that the image gets a bit smaller in the viewfinder - not a lot but I notice it. It was also probably how my Takumar Bayonet 135 2.8 was set up when I used it one day and got a few keepers. So maybe if I use the debug adjustment, I'll fix it for both AF and MF I'll try playing with it when I have some time. Hopefully I won't mess it up more than it is now...
06-14-2016, 12:16 PM - 4 Likes   #1935
Pentaxian
Dartmoor Dave's Avatar

Join Date: Aug 2012
Location: Dartmoor, UK
Photos: Albums
Posts: 853
What kind of an idiot tries to photograph fast jets at an airshow with a 50 year old Palinar 200mm preset that cost 5 from the local market? Oh, yeah. . . that'd be me.

It was dark and cloudy and raining at the beginning.





Then the gloom started to lift.



Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
allen, bird, camera, cameras, clicks, comparison, da, dslr, ff, flickr, images, k10d, k5, k5iis, leica, lens, nikon, pentax, photography, pictures, post, price, prix, ray, skin tones, time, version
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
I started a K-5 Praise thread, now the Complaint thread imtheguy Pentax K-5 46 11-01-2010 09:20 AM
Suggestion Add Previous/Next Thread links at the top of each thread indytax Site Suggestions and Help 3 03-17-2009 05:40 PM
Iceemn360's K10d Photo Thread iceemn360 Post Your Photos! 50 01-10-2009 02:43 PM
Mandatory thread from new K10D owner :) Edvinas Pentax DSLR Discussion 9 12-08-2006 07:34 PM



All times are GMT -7. The time now is 08:53 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top