Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-05-2008, 03:01 AM   #1
Veteran Member




Join Date: Sep 2006
Location: Netherlands
Photos: Gallery
Posts: 908
Mufflers, a lawnmower and the K20D: SR

Let's take:


and ofcourse


and we are ready for some testing (see reply)

04-05-2008, 03:15 AM   #2
Veteran Member




Join Date: Sep 2006
Location: Netherlands
Photos: Gallery
Posts: 908
Original Poster
Jannemans Dynamic SR-Test © ®

All with K20D and Sigma 18-125....

Without SR


With SR:

(Both at 1/20s f/9.5 at 108.0mm iso100 )


SR on:

(1/20s f/9.5 at 125.0mm iso100)

SR off:

(1/20s f/9.5 at 125.0mm iso100)


SR off:

(1/45s f/5.6 at 125.0mm iso100)

SR on:

(1/45s f/5.6 at 125.0mm iso100)


SR off:

1/30s f/8.0 at 125.0mm iso100

SR on:

1/30s f/8.0 at 125.0mm iso100


Wide angle:
SR off:

crop

1/8s f/13.0 at 18.0mm iso100

SR on:

crop

1/8s f/13.0 at 18.0mm iso100
( think 1/8s is pushing it...)

Now that is all slightly unscientific because of many bumps in the field. Ofcourse we are shooters so we do not care about scientific results but nevertheless I went to a paved area, with blades and all spinning so for these next two one can say vibrations are abpout the same.


1/30s f/8.0 at 68.0mm iso100


1/30s f/8.0 at 68.0mm iso100
04-05-2008, 06:45 AM   #3
Veteran Member
borno's Avatar

Join Date: Nov 2006
Location: md-usa
Photos: Gallery | Albums
Posts: 2,580
Another excellent SR test janneman I really cracked up when I saw the original K10d test. One of my favorite posts of all time. I sure wouldn't want a camera without SR. (I need all the help I can get)
04-05-2008, 07:56 AM   #4
Veteran Member
jsherman999's Avatar

Join Date: Dec 2007
Photos: Gallery
Posts: 8,228
????

Either something's whack with me, or the images have disappeared....


.

04-05-2008, 08:04 AM   #5
Veteran Member




Join Date: Nov 2006
Location: Hong Kong
Posts: 1,934
QuoteOriginally posted by jsherman999 Quote
????

Either something's whack with me, or the images have disappeared....


.
I can see nothing neither.
04-05-2008, 08:05 AM   #6
Senior Member
Cedar's Avatar

Join Date: Jan 2007
Location: Texas Hillcountry
Photos: Gallery
Posts: 102
QuoteOriginally posted by jsherman999 Quote
????
Either something's whack with me, or the images have disappeared....
I too seem to have 'gone blind'. :-(

Well... actually a single image, http://k43.pbase.com/o4/73/362673/1/65352605.zzTj47yu.IMGP9329.jpg shows up, but no others.

Would love to see the others. :-)

Thanks.
04-05-2008, 08:17 AM   #7
Veteran Member




Join Date: Sep 2006
Location: Netherlands
Photos: Gallery
Posts: 908
Original Poster
Weird ...

I used the "insert image" thingy from the menue above and they do showup here (maybe still in cache).....
I could try to post all images as attachements but then how to add the exif???
Or look at my DPreview thread.
It's....Mufflertime!!! Jannemans Dynamic SR test ®: Pentax SLR Talk Forum: Digital Photography Review
04-05-2008, 08:18 AM   #8
Senior Member
hinckc's Avatar

Join Date: Apr 2007
Location: New Jersey, USA
Photos: Gallery
Posts: 298
Hi all,

I've seen this "missing image" problem with many posts from Pbase. Originally viewing the page, I also saw only the single photo, plus all the small boxes with a red x in them. (I'm viewing with WinXP and IE7.)

However, if you right click on one of the "broken image links" and then go to properties, and copy the URL of the image, then paste it into your browser's address bar, the image works fine by itself, and then when you return to the original post, the photo works "forever more".
Yes, it seems you need to do this for each photo that's not appearing.

Don't know why that happens, (I use smugmug, rather than Pbase) but that's how you can get at the pics, without Janneman moving their hosting location.

Oh, and cool test. Agreed, it's not overwhelmingly scientific, but it sure is hard to argue... SR works pretty well!

-Chris

04-05-2008, 08:23 AM   #9
Veteran Member




Join Date: Sep 2006
Location: Netherlands
Photos: Gallery
Posts: 908
Original Poster
QuoteOriginally posted by hinckc Quote
Hi all,

I've seen this "missing image" problem with many posts from Pbase. Originally viewing the page, I also saw only the single photo, plus all the small boxes with a red x in them. (I'm viewing with WinXP and IE7.)

However, if you right click on one of the "broken image links" and then go to properties, and copy the URL of the image, then paste it into your browser's address bar, the image works fine by itself, and then when you return to the original post, the photo works "forever more".
Yes, it seems you need to do this for each photo that's not appearing.

Don't know why that happens, (I use smugmug, rather than Pbase) but that's how you can get at the pics, without Janneman moving their hosting location.
Yes it has happened before but now something odd, I just cleaned cahe and al and indeed, here nothing shows, not even crosses or missing links.
Off to DPReview where all images appear nicely....
Then they are back in cache (I think) and I can view them here...

Oh and Rice, I am sorry but I have forgotten to take an "AF in shaky conditions"test...


QuoteOriginally posted by hinckc Quote
Oh, and cool test. Agreed, it's not overwhelmingly scientific, but it sure is hard to argue... SR works pretty well!

-Chris
Thank you...
04-05-2008, 09:53 AM   #10
Veteran Member




Join Date: Nov 2006
Location: Hong Kong
Posts: 1,934
When have you become a Measurebator also? :-)

QuoteOriginally posted by janneman Quote
I used the "insert image" thingy from the menue above and they do showup here (maybe still in cache).....
I could try to post all images as attachements but then how to add the exif???
Or look at my DPreview thread.
It's....Mufflertime!!! Jannemans Dynamic SR test ®: Pentax SLR Talk Forum: Digital Photography Review
Do you think the vibration of your lawnmower is similar to our human hand shaking in pattern, frequency and magnitude btw? :-))
04-05-2008, 10:07 AM   #11
Senior Member
Cedar's Avatar

Join Date: Jan 2007
Location: Texas Hillcountry
Photos: Gallery
Posts: 102
That works. :-)

If you feel like further experimentation, I would love to see the same test, but comparing the SR of your K10d and K20d.

I'd be so appreciative in fact, that I have a lawn I'd be willing for you to test on. :-)

A very "fun" and interesting set indeed.

Thanks!




PS> I see references to your K10 SR test, but my searching skill has failed me. Do you still have the link?

Last edited by Cedar; 04-05-2008 at 04:24 PM.
04-05-2008, 11:36 AM   #12
Veteran Member
simons-photography's Avatar

Join Date: Dec 2007
Location: Northamptonshire - England
Photos: Gallery
Posts: 497
no images what happened ?
04-05-2008, 11:48 AM   #13
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
Go to this post and see the results: Jannemans Dynamic SR test ©: Pentax SLR Talk Forum: Digital Photography Review

That's really quite amazing. It means I can still take good pictures with a severe hangover and a case of the shakes. Hard to believe the camera can do that with such a high frequency vibration.
04-05-2008, 04:11 PM   #14
Forum Member
imadethis's Avatar

Join Date: Sep 2007
Location: Fremont, CA
Posts: 89
LOL! This is the coolest test ever. The test is creative and the results are excellent. I appreciate the test, thanks janneman.

Janneman, could you post the original link in the first post for users to click on.

Again, for those who can't see the images, go here:
Jannemans Dynamic SR test ©: Pentax SLR Talk Forum: Digital Photography Review
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: K20D, Battery Grip, NEW K20D battery, cable remote (Worldwide) Albert Siegel Sold Items 6 09-23-2010 08:02 AM
Toyota Lawnmower Recall Parallax General Talk 15 02-19-2010 11:38 AM
In Canada: Summer Rebates for K20d or K20d plus lens Pentaxtic Pentax DSLR Discussion 1 07-17-2009 11:34 AM
Magic Lantern Guides: Pentax K20D and MasterWorks: Jumpstart Guide for the K20D. Reportage Troubleshooting and Beginner Help 10 02-12-2009 10:24 PM



All times are GMT -7. The time now is 02:08 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top