Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-23-2008, 08:59 AM   #1
Junior Member




Join Date: Mar 2008
Location: Toronto, Ontario, Canada
Posts: 39
Can anyone HELP??

Hello all, I was wondering if anyone would know how to solve this dilemma. I am having difficulty tranferring images from my *istDS to my Mac. I am running Leopard 10.5.2. on an iMac/08. Somehow there is zero response. I have also tried downloading images on my other Mac G4, running Tiger, and I am having the same issue. I am wondering what can be done. I have the latest firmware for the *istDS installed, and the setting for the transfer of images is set to PC.

ANYONE???

Thank You!

04-23-2008, 10:50 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,993
Thread moved to the DSLR forum- please always double-check where you're posting threads before submitting them.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

04-23-2008, 12:45 PM   #3
Senior Member
Groundloop's Avatar

Join Date: Aug 2007
Location: Toronto, Canada
Photos: Gallery
Posts: 236
I can't tell you what the problem is, but you might want to try using a USB 2.0 card reader. That's what I use to move RAW files from my K10D to my Mac.
04-23-2008, 01:16 PM   #4
Junior Member




Join Date: Mar 2008
Location: Toronto, Ontario, Canada
Posts: 39
Original Poster
QuoteOriginally posted by Groundloop Quote
I can't tell you what the problem is, but you might want to try using a USB 2.0 card reader. That's what I use to move RAW files from my K10D to my Mac.
Thanks for your input, I will try that!!

04-23-2008, 02:10 PM   #5
Inactive Account




Join Date: Mar 2007
Location: James City County, Virginia
Photos: Gallery
Posts: 322
QuoteOriginally posted by Groundloop Quote
I can't tell you what the problem is, but you might want to try using a USB 2.0 card reader. That's what I use to move RAW files from my K10D to my Mac.
i also use a card reader and have no problem transferring to iphoto or aperture.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, images, mac, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -7. The time now is 10:11 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top