Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-27-2008, 07:27 AM   #1
Forum Member




Join Date: Oct 2007
Location: Helsinki
Posts: 93
HELP!! Strange lines and missing data from files K10d

Hi everyone

I have tried importing my files into Vista via the camera and a card reader. I have also tried just copying the file folder from the SDHC straight to the desktop.

But at least 10% of all files are getting the following issue

Sometimes these lines are thicker, different color, horizontal, vertical or all of the above. What could it be? Im begging to think the move fromm 100d super was a super sized mistake. 2 new lenses, AF problems and now this, as well as issues with a blown red channel

All sugestions and help with any of my issues greatly appreciated


Peter

Attached Images
 
04-27-2008, 08:01 AM   #2
Veteran Member
vizjerei's Avatar

Join Date: May 2007
Location: Toronto
Photos: Gallery
Posts: 1,418
What's your SD card? get a better SD card, it really looks like a problem of the camera writing data on the SD card.
04-27-2008, 08:04 AM   #3
Forum Member




Join Date: Oct 2007
Location: Helsinki
Posts: 93
Original Poster
Im using Transcend 4gb cards.



Peter
04-27-2008, 08:14 AM   #4
Forum Member




Join Date: Oct 2007
Location: Helsinki
Posts: 93
Original Poster
The missing data is not missing when images are viewed in the camera, so i cant see that it would be a problem with the memory card.



Peter

04-27-2008, 08:27 AM   #5
Pentaxian
ivoire's Avatar

Join Date: Mar 2007
Location: chicago burbs
Photos: Gallery
Posts: 3,368
I agree with vizjerei. I would shoot a few pics with another sd card to see if the problem persists.
04-27-2008, 12:26 PM   #6
Veteran Member




Join Date: Dec 2007
Location: San Francisco, CA
Posts: 452
I had a similar problem with my K10D and SanDisk 2 GB SD card, but the corruption was much worse. On a few of the pictures almost 1/4 of the image was lost to these lines. I though it was the card so I wiped it and then filled the card with two rounds of test shots. No issues, very odd. Reformat your card on camera and see if you can get a similar result. Might tell you something. For myself I'll be replacing my cards in the near future regardless.
04-27-2008, 03:50 PM   #7
Forum Member




Join Date: Oct 2007
Location: Helsinki
Posts: 93
Original Poster
New cards tomorrow Tybeck


Thanks

Peter
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, files, issues, lines, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange EXIF orientation data issue? peterh337 Pentax DSLR Discussion 5 10-13-2010 12:38 AM
Weird Lines and Image Artifacts with DNG files trd300gt Photographic Technique 5 01-31-2010 06:49 PM
Strange effect (double lines) with polarizer Noisychip Pentax SLR Lens Discussion 11 05-06-2009 10:10 AM
Strange lines in photos? Danitzh Pentax DSLR Discussion 10 08-17-2008 09:36 AM
Missing Image Data - Sigma 17-70 metalfab Pentax SLR Lens Discussion 1 05-09-2008 07:07 PM



All times are GMT -7. The time now is 08:17 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top