Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-18-2014, 09:27 AM   #1
Senior Member




Join Date: Jul 2013
Posts: 183
Help with K-10D

Hello to All,
I bought a use K-10D about four months ago.Camera has problem when first Turn on and shot in Auto Focus . I use with few lens , as Fa 77 f1.8, F35-70 and F70-210. Len set at A and camera all Auto ( Green ).
WHEN i take a shot ,i hear the Speed in the camera is Very slow, Images came out just as out of Focus, They are not clear . But when i continue to shot then every thing is nornal.
This all happen when i first use the Camera.
At first i though the len may be the problem, but it had happened with all three lens ?.
I need your help to find out what could be wrong ?.Can this be repair ??.
Thanks,
steve

09-18-2014, 10:07 AM   #2
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 3,899
I'm not quite sure what you mean when you "hear the Speed in the camera is very slow". Does that mean the screw drive motor sounds like it is turning very slowly, but faster in subsequent shots? Otherwise the more distance the lens needs to travel the longer the motor will run but it should run at about the same speed.

What is your AF setting (AF-S or AF-C)? Do you have shake reduction (SR) enabled? If SR is enabled do you wait for the Hand symbol to light in the viewfinder after the half-press of the shutter button before taking the shot?

If the screw drive is turning slowly at times it probably needs service. The cost of repair/service is probably about what you would pay for another used K10D so it may not be worth repairing.
09-18-2014, 11:11 AM   #3
Veteran Member
Andi Lo's Avatar

Join Date: Jul 2008
Location: Halifax, Nova Scotia
Posts: 2,925
Are you shooting in the dark by any chance, Are you using auto mode or manual / apeture / shutter priority? (M / Av / Tv)
09-18-2014, 02:19 PM   #4
Senior Member




Join Date: Jul 2013
Posts: 183
Original Poster
QuoteOriginally posted by Not a Number Quote
I'm not quite sure what you mean when you "hear the Speed in the camera is very slow". Does that mean the screw drive motor sounds like it is turning very slowly, but faster in subsequent shots? Otherwise the more distance the lens needs to travel the longer the motor will run but it should run at about the same speed.

What is your AF setting (AF-S or AF-C)? Do you have shake reduction (SR) enabled? If SR is enabled do you wait for the Hand symbol to light in the viewfinder after the half-press of the shutter button before taking the shot?

If the screw drive is turning slowly at times it probably needs service. The cost of repair/service is probably about what you would pay for another used K10D so it may not be worth repairing.
Thanks for asking,
AF Set on AF-S , yes I have SR Turn on , Mode is on Green and On back also on Green Auto.
I don't know why in the first few shots , it was like that. After about five shots every things are become normal.
Thanks,
steve

---------- Post added 09-18-14 at 02:28 PM ----------

QuoteOriginally posted by Andi Lo Quote
Are you shooting in the dark by any chance, Are you using auto mode or manual / apeture / shutter priority? (M / Av / Tv)
.
Thanks for your helps.
I had camera set with AF-S , SR Turn on ,top of camera is on Green and back also on Green Auto.
If I use AV, M or TAV
I get very unclear Image, I have use the camera out side where enough sun light, it still not make the different.
After about five shots then image look very nice as Normal.This is only happen when the camera first turn On.
Thank you,
steve

09-18-2014, 04:18 PM   #5
Senior Member




Join Date: Jul 2013
Posts: 183
Original Poster
The Problem with my K-10 D is Fix !!
Camera was set on Dust Removal Sart- Up action.
That is the cause for bad FOCUS On first few shots.
Now with Dust removed Star - up Action Not Enable. Every things come back to Normal !!.
It took me four months to fix the problem with my K-10D !!!,
steve
09-18-2014, 04:34 PM   #6
Veteran Member
Andi Lo's Avatar

Join Date: Jul 2008
Location: Halifax, Nova Scotia
Posts: 2,925
QuoteOriginally posted by stevewong Quote
The Problem with my K-10 D is Fix !!
Camera was set on Dust Removal Sart- Up action.
That is the cause for bad FOCUS On first few shots.
Now with Dust removed Star - up Action Not Enable. Every things come back to Normal !!.
It took me four months to fix the problem with my K-10D !!!,
steve
Glad to hear that. I never have it on, but never thought that it could cause problems as the K10D ages...
09-18-2014, 06:12 PM   #7
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 3,899
Interesting, I have Dust Removal on Start Up set on my K10D and it has never caused any problems. I never heard of Dust Removal causing such problems but that doesn't mean anything. At least you found a solution.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af-s, auto, av, camera, dslr, five, focus, image, k-10d, len, lens, photography, shot, shots, sr, steve, thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: K-10D with extras TER-OR Sold Items 2 10-26-2013 09:14 AM
K-10d lens mount help sagecreeper Pentax SLR Lens Discussion 13 11-22-2011 12:16 AM
Time exposures with K-10D. flashcactus Troubleshooting and Beginner Help 6 05-30-2010 10:08 AM
Continuous shooting mode at K 10D, please help! Pedro Ernesto Guerra Azevedo Pentax DSLR Discussion 4 10-25-2009 06:36 PM



All times are GMT -7. The time now is 03:00 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top