Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-20-2008, 03:55 AM   #1
Inactive Account




Join Date: May 2008
Location: Melton Mowbray
Photos: Gallery | Albums
Posts: 9
Histogram not displaying on some shots

I am a new K10 d owner and sometimes the histogram on the info display looks very flat, almost non existent, but when I view the levels in CS3 the histogram looks as I would expect. This is not evident on all shots. I am still on firmware version 1.0 would updating the firmware resolve this?

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, firmware, histogram, photography, shots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Displaying DNG thumbnails in Windows XP ericc Digital Processing, Software, and Printing 39 12-14-2012 02:30 AM
Displaying prints on a TV. Mallee Boy Digital Processing, Software, and Printing 12 12-02-2009 06:21 AM
A Gallery will be displaying my work.... but little laker General Talk 7 11-01-2009 12:14 AM
Good for Pentax! Local store displaying K7 in stock on street sign! shaolin95 Pentax DSLR Discussion 8 09-17-2009 06:18 AM
displaying b&w photos greentea3 Digital Processing, Software, and Printing 15 04-14-2009 06:13 AM



All times are GMT -7. The time now is 12:58 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top