Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-25-2015, 02:40 PM   #16
Site Supporter




Join Date: Feb 2015
Location: Avalon Peninsula, Newfoundland
Photos: Gallery | Albums
Posts: 407
QuoteOriginally posted by UncleVanya Quote
Yes using LiveView and a K50. Tried multiple times with two different devices. Used a DA* 60-250 with minimum focus distance of 3' or so but that should not make a difference. Sat in a chair on level with the device sitting on a short half-wall and had my son press the buttons and also tried holding it by hand (out of focus) in front of the lens. No dice.

But given the fact that IR conversion removes an IR filter I would not have expected it to work for all remotes. I wonder if the frequency of the one's I was using was lower than yours?
Dunno... It's a standard trick you can google for seeing if your remote is defective. Try your phone camera. My dull normal (i.e., not very smart) Moto G also sees my camera and TV remotes just fine...checked just this second.

03-25-2015, 03:04 PM   #17
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 9,768
QuoteOriginally posted by jgnfld Quote
Dunno... It's a standard trick you can google for seeing if your remote is defective. Try your phone camera. My dull normal (i.e., not very smart) Moto G also sees my camera and TV remotes just fine...checked just this second.
My LG G3 camera does see this. It's a very short flash and not bright at all. Putting it 3' away may make it hard to see. I'll repeat the test with something with close focus options on the K50.

---------- Post added 03-25-15 at 06:06 PM ----------

The F 50 f/1.7 sees it. Purple color not pale yellow red like the LG saw it. Interesting. Maybe lens coatings matter.
Still playing - thanks for the tip - it is entertaining at the least.
03-25-2015, 03:52 PM   #18
Site Supporter




Join Date: Feb 2015
Location: Avalon Peninsula, Newfoundland
Photos: Gallery | Albums
Posts: 407
Yeah...I was amazed some years ago when I found out. I wasn't sure if my TV remote was working, was googling around, and happened upon the trick. Had an earlier version Lumix P&S at the time.

Note I was using the 10-20 at 10mm and the 18-50 at 18mm. That may have made the original difference.

QuoteOriginally posted by UncleVanya Quote
My LG G3 camera does see this. It's a very short flash and not bright at all. Putting it 3' away may make it hard to see. I'll repeat the test with something with close focus options on the K50.

---------- Post added 03-25-15 at 06:06 PM ----------

The F 50 f/1.7 sees it. Purple color not pale yellow red like the LG saw it. Interesting. Maybe lens coatings matter.
Still playing - thanks for the tip - it is entertaining at the least.
You have the old manual 1.7??? I have one that I like to play with.
03-26-2015, 12:29 PM   #19
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 9,768
QuoteOriginally posted by jgnfld Quote
Note I was using the 10-20 at 10mm and the 18-50 at 18mm. That may have made the original difference.
I got my DA* 60-250 to see it eventually - I had to add my Raynox 250 to the front to get it to focus close and then it was easy to see.

QuoteOriginally posted by jgnfld Quote
You have the old manual 1.7??? I have one that I like to play with.
No, I do have an M 50 f/2 and an A 50 f/2 but that was with my F 50 f/1.7

03-27-2015, 09:14 AM - 1 Like   #20
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 9,768
And now... a picture!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
battery, camera, dslr, ir, k-500, k-500 ir, k-x, lg, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP: Remote Trigger Not Working rollsman4 Pentax Medium Format 5 01-04-2015 05:33 PM
Remote flash not working glosterbill Pentax K-3 18 05-26-2014 09:59 AM
New O-RC1 remote not working mvsjes2 Troubleshooting and Beginner Help 5 05-18-2013 10:59 AM
Problem w/K-5 & wireless remote (not IR remote) RockvilleBob Troubleshooting and Beginner Help 2 02-15-2013 01:20 PM
HELP Please: Pentax K-x remote shutter not working in Video Mode... Andyvious Troubleshooting and Beginner Help 5 10-02-2011 04:09 PM



All times are GMT -7. The time now is 08:24 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top