Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-22-2015, 11:24 AM   #1
New Member




Join Date: Jan 2013
Posts: 8
K-500 IR remote not working?

Hi
Looking for some help as I have been scratching my head on this for an hour today.
I used to have a K-X and occasionally used a cheapo ebay ir remote with it which worked well considering the price. I then upgraded to a K-500, selling the K-X but kept the remote. However, it did not work (I have set the shooting mode to IR and the red light is flashing on the front of the camera).
My initial thought was that the battery in the remote was flat so I put in a replacement but it still did not work. I then ordered another cheap remote but again it is still not working (and I have changed the battery again just in case).
So by a process of elimination do I conclude that there is a problem with the ir remote receiver on the K-500?
Has anyone else seen something like this or got any ideas for solving the problem?
Thanks
Chris

03-22-2015, 11:50 AM   #2
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
No experience with this, but if the 'timing' of your remotes is not within the specs of Pentax, they might or might not work with the K500. Take it to a shop and test with a Pentax wireless remote. If that does not work, there is indeed something wrong with the camera.

Note: the K-x might be more forgiving than the K500 with regards the 'timing'.
03-22-2015, 11:59 AM - 1 Like   #3
Site Supporter
ramseybuckeye's Avatar

Join Date: Apr 2009
Location: Elida, Ohio
Photos: Gallery | Albums
Posts: 8,116
If you haven't already test the remote right up against the IR window, just to make sure there is nothing there. I don't know if they can be misaligned or anything like that, but it doesn't sound good. As far aa other menu setting, I don't think they would alter this, but I might check AF.S and the Focus with Remote settings for the heck of it. If you have Focus with Remote on and the AF cannot focus, it won't fire.
03-22-2015, 12:00 PM   #4
Pentaxian




Join Date: Nov 2013
Location: North Bohemia
Photos: Gallery
Posts: 1,066
Is it focused? There is a thing in custom menus called AF when using remore and also check the FOcus priority in AF-S mode in custom menus or try MF

03-22-2015, 01:44 PM   #5
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 9,513
Is the shutter set to remote?
03-22-2015, 04:06 PM   #6
New Member




Join Date: Jan 2013
Posts: 8
Original Poster
Thanks for all the suggestions. I have been playing with them all but have still not been able to get the shutter to actuate.
Unless there are any more suggestions I will assume there is a problem with the remote receiver on the camera.
Chris
03-22-2015, 04:10 PM   #7
Pentaxian




Join Date: Nov 2013
Location: North Bohemia
Photos: Gallery
Posts: 1,066
QuoteOriginally posted by chris141058 Quote
Thanks for all the suggestions. I have been playing with them all but have still not been able to get the shutter to actuate.
Unless there are any more suggestions I will assume there is a problem with the remote receiver on the camera.
Chris
Don't you have an universal TV remote ? My k30 can be triggered by it .
03-22-2015, 06:31 PM   #8
Veteran Member




Join Date: Jan 2013
Location: Nanaimo, British Columbia
Photos: Albums
Posts: 328
I doubt it's the remote since "the red light is flashing on the front of the camera"

This clearly indicates the camera and remote are talking....

That theory doesn't offer much help though.....

03-22-2015, 11:28 PM   #9
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,250
QuoteOriginally posted by Mistlefoot Quote
I doubt it's the remote since "the red light is flashing on the front of the camera"

This clearly indicates the camera and remote are talking....

That theory doesn't offer much help though.....
AAMOF, the IR indicator will flash even if you don't own a remote.. So this is not an indication that the camera and remote are talking.

There's only an IR receiver on the FRONT of the K-50/K-500 camera.
Sometimes this catches people out.
03-23-2015, 07:37 PM   #10
Veteran Member




Join Date: Jan 2013
Location: Nanaimo, British Columbia
Photos: Albums
Posts: 328
QuoteOriginally posted by Steve.Ledger Quote
AAMOF, the IR indicator will flash even if you don't own a remote.. So this is not an indication that the camera and remote are talking.

There's only an IR receiver on the FRONT of the K-50/K-500 camera.
Sometimes this catches people out.
I just HAD to test this.....As soon as you set it for remote the IR flashes on the K-30 as well. Surprised I've never actually noticed that before. Thank you for this info....
03-24-2015, 03:31 PM   #11
Pentaxian




Join Date: Nov 2013
Location: North Bohemia
Photos: Gallery
Posts: 1,066
You can use a mirror
03-25-2015, 12:03 PM   #12
Site Supporter




Join Date: Feb 2015
Location: Avalon Peninsula, Newfoundland
Photos: Gallery | Albums
Posts: 328
You can see if the remote is emitting if you use live view, put your remote out in front a ways, and press the remote button. The camera sees in IR and if it is flashing, you can see it on the screen.

You can check to see if your TV remote is working this way as well.
03-25-2015, 01:14 PM   #13
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 9,513
QuoteOriginally posted by jgnfld Quote
You can see if the remote is emitting if you use live view, put your remote out in front a ways, and press the remote button. The camera sees in IR and if it is flashing, you can see it on the screen.

You can check to see if your TV remote is working this way as well.
WOW - I have to go try this right now!

EDIT: Hummm... not seeing this in my camera K50, with either the Pentax Remote C or the DSLR Remote application on my LG G3 both of which successfully fire my camera. Come to think of it isn't there a filter to remove IR and that's why people have to pay to have their cameras converted to IR?

Last edited by UncleVanya; 03-25-2015 at 01:25 PM.
03-25-2015, 02:00 PM   #14
Site Supporter




Join Date: Feb 2015
Location: Avalon Peninsula, Newfoundland
Photos: Gallery | Albums
Posts: 328
QuoteOriginally posted by UncleVanya Quote
WOW - I have to go try this right now!

EDIT: Hummm... not seeing this in my camera K50, with either the Pentax Remote C or the DSLR Remote application on my LG G3 both of which successfully fire my camera. Come to think of it isn't there a filter to remove IR and that's why people have to pay to have their cameras converted to IR?
Are you using Live View??? (This does NOT work through the viewfinder as the sensor then is your own eyes!) Works fine on my Panasonic Lumix TZ40 (where I first learned the trick) and right now just checked again with my K-50 using two different lenses (Sigma 10-20 and Pentax kit 18-55). Are you pointing the lit end at the lens? I can see both remote and my TV remote just fine.
03-25-2015, 02:04 PM   #15
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 9,513
QuoteOriginally posted by jgnfld Quote
Are you using Live View??? (This does NOT work through the viewfinder as the sensor then is your own eyes!) Works fine on my Panasonic Lumix TZ40 (where I first learned the trick) and right now just checked again with my K-50 using two different lenses (Sigma 10-20 and Pentax kit 18-55). Are you pointing the lit end at the lens? I can see both remote and my TV remote just fine.
Yes using LiveView and a K50. Tried multiple times with two different devices. Used a DA* 60-250 with minimum focus distance of 3' or so but that should not make a difference. Sat in a chair on level with the device sitting on a short half-wall and had my son press the buttons and also tried holding it by hand (out of focus) in front of the lens. No dice.

But given the fact that IR conversion removes an IR filter I would not have expected it to work for all remotes. I wonder if the frequency of the one's I was using was lower than yours?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
battery, camera, dslr, ir, k-500, k-500 ir, k-x, lg, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP: Remote Trigger Not Working rollsman4 Pentax Medium Format 5 01-04-2015 05:33 PM
Remote flash not working glosterbill Pentax K-3 18 05-26-2014 09:59 AM
New O-RC1 remote not working mvsjes2 Troubleshooting and Beginner Help 5 05-18-2013 10:59 AM
Problem w/K-5 & wireless remote (not IR remote) RockvilleBob Troubleshooting and Beginner Help 2 02-15-2013 01:20 PM
HELP Please: Pentax K-x remote shutter not working in Video Mode... Andyvious Troubleshooting and Beginner Help 5 10-02-2011 04:09 PM



All times are GMT -7. The time now is 04:26 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top