Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-01-2015, 05:51 AM   #1
Senior Member
igabc's Avatar

Join Date: Feb 2015
Photos: Gallery | Albums
Posts: 128
noise insidie my K3

I nave had my first two-days sport photo shooting event and I experienced a couple of things that almost made me panic.
1) noise inside the camera. I started feeling these strange vibrations in my hands. I thought the lens was loosen. Instead it was the same noise the camera makes when in live view mode, but I was not in live view mode. This happened twice. I had to turn it off to make it stop.
2) the camera got frozen while in photo playback. I had to remove the batteries to reset it.

Anybody?

06-01-2015, 07:18 AM   #2
Site Supporter
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,503
I have had my K-3 lock up three times in the last year (just under 10,000 exposures), but no phantom vibrations.


Steve
06-01-2015, 09:53 AM   #3
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,283
QuoteOriginally posted by igabc Quote
1) noise inside the camera. I started feeling these strange vibrations in my hands. I thought the lens was loosen. Instead it was the same noise the camera makes when in live view mode, but I was not in live view mode. This happened twice. I had to turn it off to make it stop.
This is normal following a half-press, since the SR mechanism is active at that time. The longer your focal length, the louder the sound may be.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-01-2015, 01:47 PM   #4
Site Supporter
Site Supporter




Join Date: Sep 2006
Location: WV
Posts: 1,495
My K3 froze up a couple of times when I first got it last fall, no occurrences since.

What firmware version is installed on your camera?

06-02-2015, 05:27 PM   #5
Senior Member
igabc's Avatar

Join Date: Feb 2015
Photos: Gallery | Albums
Posts: 128
Original Poster
QuoteOriginally posted by Adam Quote
This is normal following a half-press, since the SR mechanism is active at that time. The longer your focal length, the louder the sound may be.
I've been using the K3 for 4 months and I never felt/heard that noise beside in live view.

Second day of shooting the sport event, I didn't hear it anymore.

Scary!
06-02-2015, 07:47 PM   #6
Pentaxian
Sagitta's Avatar

Join Date: Feb 2011
Location: Maine
Photos: Gallery
Posts: 2,939
My K-3 will occasionally lock up when it tries swapping from the grip to the battery in the camera. Its annoying, but I've learned to just avoid it by not letting the grip get low or removing it entirely depending on the situation at hand.
06-03-2015, 06:05 PM   #7
Pentaxian




Join Date: Sep 2009
Location: Texas
Photos: Gallery
Posts: 3,430
The only time my K3's locked up was when I was using slow cards.
06-04-2015, 06:21 AM   #8
Senior Member
igabc's Avatar

Join Date: Feb 2015
Photos: Gallery | Albums
Posts: 128
Original Poster
QuoteOriginally posted by r0ckstarr Quote
The only time my K3's locked up was when I was using slow cards.
Mmmm maybe that is why it happened to me. I was using a slow card, borrowed from the company I was shooting for. Bad bad bad!

06-04-2015, 06:38 AM   #9
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,400
QuoteOriginally posted by igabc Quote
I nave had my first two-days sport photo shooting event and I experienced a couple of things that almost made me panic.
1) noise inside the camera. I started feeling these strange vibrations in my hands. I thought the lens was loosen. Instead it was the same noise the camera makes when in live view mode, but I was not in live view mode. This happened twice. I had to turn it off to make it stop.
2) the camera got frozen while in photo playback. I had to remove the batteries to reset it.

Anybody?
Vibration is likely, as others have noted, shake reduction.

as to the "freeze" while not a K3, and i honestly cant remember now if it was my K5 or K7, you could get into some funny and inconsistent states when the batteries get low. The only time i experienced this was in florida, at a bluejay's spring training game. i had to pull the battery and leave it out for a while before it reset itself, can't tell you firmware version at the time,but it has never repeated since. I also can't tell whether it was pentax battery or after market.

One thing i did notice thougfh, is at low batteries (again at that same time) photo review was very inconsistent, due to incorrect intermittent function of the thumbwheels, i think there was a coordination issue between low battery level and low voltage limits for operation on the thumbwheel. Again this was when it was very hot, and battery behavior is temperature dependent. i have had the cameras hotter since, and never had the same problem so i suspect this was addressed on the K5/7 firmware long ago. Cant comment further on K3
07-09-2015, 03:52 AM   #10
Site Supporter
Site Supporter




Join Date: Feb 2014
Location: Tuusula, Southern Finland
Photos: Albums
Posts: 100
As I have had this happening few times, I can assure that it is not a shake reduction.
I am pretty sure that, at least in my case, it was a mirror instead. And the camera was unresponding so that I had to take a battery out. K-3 with v1.11 and later with v1.20 and v1.21.

My camera went repairs to Sweden. But they did not find anything. (And the same time I complained about leaking seal rings of my K-3. They did not find any problem in those either).

Possibly they cleaned my camera anyway, because after the trip this malfunction has not happened so far. So perhaps one possible reason in my case was, that there was some sand or dust particle preventing the mirror to work correctly. Or some water in a wrong place.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, mode, noise, noise insidie, photo, photography, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Camera Noise Pentax K3 tkwock2 Troubleshooting and Beginner Help 3 09-15-2014 08:31 PM
K3 vs K5 high ISO noise. normhead Pentax K-3 112 03-04-2014 03:57 PM
K3 live view noise question Bigdomino Troubleshooting and Beginner Help 3 01-19-2014 08:57 PM
k3 interval shooting = great noise reduction Wayneheim Pentax K-3 31 11-09-2013 05:00 AM
K3: Lens Correction and Noise Reduction: On or Off? haziz Pentax K-3 4 11-08-2013 01:06 AM



All times are GMT -7. The time now is 04:23 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top