Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-08-2007, 03:07 AM   #16
Inactive Account




Join Date: Feb 2007
Location: Gloucester UK
Posts: 441
QuoteOriginally posted by benjikan Quote
The 1600 iso image that you have posted shows absolutely no banding and is consistant with all Sony 10.2 Mp sensore.
I can provoke banding on my camera. It is visible on certain low light shots, especially if you underexpose and push in Raw.

Here are some examples:

ISO 1600 correctly exposed



ISO 1600 uderexposed by 1 stop, pushed 1 stop in Raw converter (Silkypix v.3) - Effective ISO 3200



ISO 1600 underexposed by 2 stops, pushed 2 stops in converter - Effective ISO 6400



You can see the banding easily on the last shot, it is present even on the correctly exposed shot if you pixel peep. I know that some cameras are worse than others and that mine is towards the better end. The main challenge arises when people try to bring out the shadow detail from dark underexposed areas.

There is a saying that you cannot get s**t out of a wooden horse, so I guess this is where more development is needed in sensor and processor technology, but then I shudder to think what kind of image you'd get from a ISO 1600 film pushed 2 stops to ISO 6400!

For the pixel peepers and those who want to shoot their black cat in a darkened room at 1/10 sec at f1.4 it seems to be a deal breaker!

My istD at ISO 3200 is simply dreadful, it totally falls apart, my K10D pushed by 1 stop seems superior, certainly it holds colour integrity much better. But then I'm not concerned as the only ISO 3200 shots I've taken over the last 3 years were when I mistakenly left the camera on ISO 3200 after doing one shot, and had a small number of dreadful shots until I spotted my mistake, not as easy to see on the D as it is on the K10D!

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, iso, k10, noise, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 Build Quality Control issues? secateurs Pentax K-5 24 01-05-2012 11:29 AM
K5 dodgy quality control? peterh337 Pentax K-5 36 12-19-2010 11:55 PM
Pentax K-7 Quality Control Unregistered Pentax DSLR Discussion 60 07-28-2010 12:44 PM
Camera and Lens Quality Control? benjikan General Talk 33 03-26-2010 06:39 PM
K10 Quality issues Hermann Lahr Pentax DSLR Discussion 12 11-02-2008 06:53 AM



All times are GMT -7. The time now is 03:10 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top