Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-14-2008, 03:55 PM   #1
Junior Member




Join Date: Mar 2008
Location: St. Petersburg, Florida
Posts: 40
Need help: Remote Assistant 3 doesn't recognize my K10D

I just installed Pentax Remote Assistant 3 but it didn't recognize my K10D. My K10D has firmware version 1.3. When I connected it to my computer using the supplied USB cable, it worked as a card reader. What should I do? Thanks a lot for your help.

06-14-2008, 10:37 PM   #2
New Member




Join Date: Jun 2008
Location: California
Posts: 1
I had the same problem, but fixed it. I am using Windows Vista. If you ar using Vista, you need to run the program as administrator. You can do this in two ways. Right click the shortcut of the application and select Run as Administrator. You would have to do this every time.

The best way is to find the application file PRMAST03.exe in the application directory. The easy way to do this is to right click the program shortcut and select properties. Select the Shortcut tab and then click Open File Locatino. Right click on PRMAST03.exe and select properties. Select the Compatibility tab near the bottom and place a check mark in the box Run this program as administrator. Click OK. Now every time you start the program it should run automatically. Let me know if this does not work.
06-14-2008, 11:33 PM   #3
VPT
Junior Member




Join Date: Mar 2008
Location: St. Petersburg, Florida
Posts: 40
Original Poster
Yes, I'm using Vista. I followed your instruction to run the program as administrator and it worked fine now. Thanks for your help.
07-12-2008, 10:18 AM   #4
Inactive Account




Join Date: Jun 2008
Location: Watford, UK
Posts: 19
QuoteOriginally posted by Pentax-LBA Quote
I had the same problem, but fixed it. I am using Windows Vista. If you ar using Vista, you need to run the program as administrator. You can do this in two ways. Right click the shortcut of the application and select Run as Administrator. You would have to do this every time.

The best way is to find the application file PRMAST03.exe in the application directory. The easy way to do this is to right click the program shortcut and select properties. Select the Shortcut tab and then click Open File Locatino. Right click on PRMAST03.exe and select properties. Select the Compatibility tab near the bottom and place a check mark in the box Run this program as administrator. Click OK. Now every time you start the program it should run automatically. Let me know if this does not work.

That worked for me as well.

Many thanks.

Paul

07-12-2008, 10:46 PM   #5
New Member
Opus9's Avatar

Join Date: Jul 2008
Location: Las Vegas
Photos: Gallery
Posts: 16
Great advice indeed... Solved my problem too.

I really appreciate all the great knowledge being shared here.
10-11-2008, 07:56 AM   #6
Senior Member




Join Date: Sep 2007
Location: Washington, Illinois, USA
Photos: Gallery
Posts: 103
Thanks for the tip Pentax-LBA. I just bought a new laptop with Vista and was having the same problem. Works great now.
There is indeed a wealth of useful information on this forum.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
assistant, camera, dslr, k10d, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K10D and remote assistant problems Spaceguy1 Pentax DSLR Discussion 1 01-26-2008 02:37 AM
Remote Assistant 3.01 and K10D no PEF File David Pentax DSLR Discussion 0 11-05-2007 01:19 AM
Firmware and remote assistant problems K10D Peter Zack Photographic Technique 2 09-21-2007 03:37 AM
Anyone try the new Remote Assistant yet? macdaddy Pentax DSLR Discussion 5 04-29-2007 06:08 AM
K10D Pentax remote assistant Xgear Pentax DSLR Discussion 13 04-02-2007 04:57 PM



All times are GMT -7. The time now is 03:12 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top