Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-09-2007, 12:01 AM   #1
Inactive Account




Join Date: Feb 2007
Location: kelowna, b.c. canada
Photos: Gallery
Posts: 7
*istDL suddenly takes really bad pics

Hi, i have had my *istDL for about 3 months now and have taken hundreds of pics since then, and i had very good quality up untill recently. Now all my pictures are very pixelated (i think thats a word...) and i cant seem to figure out why, ive tried all sorts of settings, updated my firmware to 1.03 and nothing seems to help. Here are a couple pics to help explain. any help is appreciated. the top picture is before the problem started (a little distortion from reducing picture size in photoshop only) the bottem 2 after.

Attached Images
View Picture EXIF
PENTAX *ist DL  Photo   
View Picture EXIF
PENTAX *ist DL  Photo 

Last edited by akira4king; 02-09-2007 at 12:29 AM.
02-09-2007, 12:27 AM   #2
Senior Member
xecutech's Avatar

Join Date: Jan 2007
Location: Nashville
Photos: Gallery
Posts: 223
Did you change the white balance settings? I had some pics like this yesterday, but when I tried a different setting, it fixed it.
02-09-2007, 12:42 AM   #3
Inactive Account




Join Date: Feb 2007
Location: kelowna, b.c. canada
Photos: Gallery
Posts: 7
Original Poster
It works!!!

Thanks very much for the help it seems to be all better. i am kinda new to this still and this seems like a great site. thanks again

akira
02-09-2007, 12:49 AM   #4
Veteran Member
roentarre's Avatar

Join Date: Oct 2006
Location: Melbourne, Australia
Posts: 11,794
I kind of love the last 2 pixelated shots

So artistic. I was looking at your pictures rather than reading your post until I want to know how you took these shots ...

02-09-2007, 03:09 AM   #5
Veteran Member




Join Date: Sep 2006
Location: Virginia Beach VA USA
Photos: Gallery
Posts: 1,364
I just took a peek at the exif info in the first and the last images you posted (the middle one has no exif). The ISO setting in the first is 200, the ISO in the last is 3200, which would account for all of the noise you are seeing in the image.

In your Fn menu, reset your ISO and your problem should go away.
02-09-2007, 08:13 AM   #6
Veteran Member
jfdavis58's Avatar

Join Date: Nov 2006
Location: 13 S 0357397-3884316
Photos: Gallery
Posts: 876
You might want to do a google search on sensor cleaning. In particular, how to check for sensor dust. It's just a suggestion based on a couple little things showing in these images, IT'S NOT A CRITICAL THING, but...
02-09-2007, 06:12 PM   #7
Inactive Account




Join Date: Feb 2007
Location: kelowna, b.c. canada
Photos: Gallery
Posts: 7
Original Poster
Thanks

Thanks guys for all your help it seems it was the white balance i had it set on clouds.... i think my lense is dirrty too which doesnt help but it seems to be better now thx again.

akira
02-11-2007, 06:09 PM   #8
Site Supporter
SpecialK's Avatar

Join Date: Dec 2006
Location: So California
Photos: Gallery
Posts: 14,903
As Roscot points out, it looks like an ISO 3200 problem. WB affect the color, not the grain.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, help, photography, pics, picture
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
*istDL Takes Black Pictures tpx60s Troubleshooting and Beginner Help 26 01-29-2011 08:54 AM
Bad pics abound - K-x - taking photos of horses jumping indoor (can't use flash) abitofamoron Troubleshooting and Beginner Help 28 04-01-2010 03:43 AM
Some pics with the *istDL and M50 2.0 from this morning. Volvo244T Post Your Photos! 5 05-29-2009 01:55 PM
Bad indoor pics with my K200 TYOsborn Pentax DSLR Discussion 30 08-12-2008 05:12 PM
pics from the new samsung.... if the K10 takes shots like this... slip Pentax DSLR Discussion 6 11-12-2006 12:26 PM



All times are GMT -7. The time now is 02:10 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top