Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-07-2016, 11:10 AM   #1
New Member




Join Date: Sep 2011
Posts: 10
malfunction of shake reduction in K-5

Impossible to get shake reduction to work when taking photos (freehand) with my pentax k5 (used to work OK until recently). The symol for shake reduction displays with gray color, impossible to choose in the menu. (in video mode, it is possible to choose shake reduction.
Any suggestions??
Knufo

01-07-2016, 11:18 AM   #2
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 1,887
QuoteOriginally posted by knufo Quote
Impossible to get shake reduction to work when taking photos (freehand) with my pentax k5 (used to work OK until recently). The symol for shake reduction displays with gray color, impossible to choose in the menu. (in video mode, it is possible to choose shake reduction.
Any suggestions??
Knufo
Can you post an image with the exif intact? Some settings disable the SR, like using the 2 second timer. Maybe we can see which settings you are using and if something needs to be turned on or off.
01-07-2016, 11:35 AM   #3
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,288
Check your shooting mode settings. Likely you are in 2 second delay or remote control. Move it to regular shooting and re-test.
01-07-2016, 12:07 PM   #4
Pentaxian
The Squirrel Mafia's Avatar

Join Date: Jan 2015
Posts: 645
Try a factory reset if all else fails.

01-07-2016, 12:22 PM   #5
New Member




Join Date: Sep 2011
Posts: 10
Original Poster
QuoteOriginally posted by enoeske Quote
Can you post an image with the exif intact? Some settings disable the SR, like using the 2 second timer. Maybe we can see which settings you are using and if something needs to be turned on or off.
I used "continues high"
bw Knut
Attached Images
View Picture EXIF
PENTAX K-5  Photo 
01-07-2016, 12:53 PM   #6
Pentaxian
bertwert's Avatar

Join Date: Jun 2015
Location: Golden, BC
Photos: Albums
Posts: 4,877

I don't think continuous shooting turns of SR, but I could be wrong...
01-07-2016, 01:06 PM - 1 Like   #7
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 1,887
QuoteOriginally posted by knufo Quote
I used "continues high"
bw Knut
I'm not seeing anything unusual in the settings that the forum shows. But here's the text from the manual regarding SR

The Shake Reduction function automatically turns off in the following situations. Note that the SR function cannot be selected when the following functions are set.
- B (bulb) mode
- Self-timer shooting
- Remote Control shooting
- Mirror Lock-up shooting
- when [Auto Align] is set to [] (off) in the [HDR Capture] setting
- when using the flash in wireless mode

So, just make sure one of these aren't set.
01-07-2016, 01:15 PM   #8
New Member




Join Date: Sep 2011
Posts: 10
Original Poster
QuoteOriginally posted by enoeske Quote
I'm not seeing anything unusual in the settings that the forum shows. But here's the text from the manual regarding SR

The Shake Reduction function automatically turns off in the following situations. Note that the SR function cannot be selected when the following functions are set.
- B (bulb) mode
- Self-timer shooting
- Remote Control shooting
- Mirror Lock-up shooting
- when [Auto Align] is set to [] (off) in the [HDR Capture] setting
- when using the flash in wireless mode

So, just make sure one of these aren't set.
Thank you for all support.
I can now (at home) access the menu functioun (menu 4) to change the SR-function . In the field (very cold) this function was grey and not accessible. Very annoying, hopefully this will not happen again...
Normally the camera always change to SR when turning from self-timer to continous shooting.
Knut

01-13-2016, 02:53 AM   #9
Pentaxian
tromboads's Avatar

Join Date: Apr 2012
Location: Melbs
Photos: Gallery | Albums
Posts: 1,131
I have had my SR fail on start up at times. That is, even with SR enabled, it just fails to switch on. I notice as I'm often using M, K lenses and it fails to prompt me for the focal length at times.

The solution?

Switch it off,
Give it a whack against my leg
Turn it back on.

01-13-2016, 08:36 AM   #10
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,883
QuoteOriginally posted by tromboads Quote
I have had my SR fail on start up at times. That is, even with SR enabled, it just fails to switch on. I notice as I'm often using M, K lenses and it fails to prompt me for the focal length at times.
Thatís probably due to the lens not electrically shorting out the contacts in the lens mount for some reason, dirt or oxide perhaps. So the camera doesnít even know that a lens is mounted and thus doesnít ask for a focal length.
01-13-2016, 08:42 AM   #11
Pentaxian
ZombieArmy's Avatar

Join Date: Jun 2014
Location: Florida
Posts: 735
QuoteOriginally posted by tromboads Quote
I have had my SR fail on start up at times. That is, even with SR enabled, it just fails to switch on. I notice as I'm often using M, K lenses and it fails to prompt me for the focal length at times.

The solution?

Switch it off,
Give it a whack against my leg
Turn it back on.

Do you go "ayyyyyy" too?
01-13-2016, 10:08 AM   #12
Senior Member




Join Date: Apr 2015
Posts: 127
QuoteOriginally posted by knufo Quote
The symol for shake reduction displays with gray color, impossible to choose in the menu.
Does it actually say "OFF" on the shake-reduction symbol? If it doesn't explicitly say OFF, then it should go green only when bumped or jostled, though that's pretty easy to get it to activate.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k5, malfunction, photography, reduction, shake reduction
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-r shake reduction in RAW format timmijo Troubleshooting and Beginner Help 5 10-13-2014 03:47 AM
Shake reduction on K-5 going nuts melander Troubleshooting and Beginner Help 2 05-05-2014 11:57 AM
K-5 Shake Reduction Problem? krp Pentax K-5 2 07-06-2013 10:07 AM
K 5 Shake Reduction grhazelton Pentax K-5 5 06-07-2013 02:18 PM
K-30 shake reduction worse than k-r and k-5? soalle Pentax K-30 & K-50 14 01-04-2013 02:36 AM



All times are GMT -7. The time now is 08:25 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top