Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-12-2007, 04:21 PM   #1
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,515
was wondering.... which would be better?

Hi everyone

As some of you know, when I use my Sigma 500 super with my K10 all of my shots are underexposed by a stop or more, the results are inconsistant, except really close up ones.

I was wondering which would be better for more natural results, especially skin tones. most of the shots effected are around 20 feet away or less, indoor sports and casual portriats

1) increase the flash output by one stop

2) increase the EV + 1 stop on the K10

3)mix of both

which would least likely "blow" the details of the skin tones out?
unfortunately I don't have a lot of time for experementing, so I was hoping someone with more experence then me can point me in the right direction until I get the flash issues sorted out.

any help very much appreciated
please forgive my spelling

cheers

randy

02-12-2007, 04:37 PM   #2
roy
Inactive Account
roy's Avatar

Join Date: Sep 2006
Location: D/FW area, Tx.
Photos: Gallery
Posts: 1,712
has the flash been rechipped by sigma?
02-12-2007, 04:50 PM   #3
Site Supporter




Join Date: Sep 2006
Location: Mississippi, USA
Photos: Gallery
Posts: 546
FWIW, I always make adjustments in the camera rather than flash. With my flash I get better control.
02-12-2007, 05:33 PM   #4
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,515
Original Poster
QuoteOriginally posted by roy Quote
has the flash been rechipped by sigma?
thanks for asking but according to sigma, my serial number is in the "right" range and therefore, according to them, doesn't need a new chip
makes me wonder, though

thanks again

randy

02-12-2007, 06:46 PM   #5
Veteran Member
vievetrick's Avatar

Join Date: Sep 2006
Location: Easthampton - Massachusetts - USA
Photos: Gallery
Posts: 5,175
Curious what serial number? I had not tested but my was rechipped and works fine. Nothing for long range as you are doing. my serial number was in the 702XXX
02-12-2007, 06:54 PM   #6
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,515
Original Poster
QuoteOriginally posted by vievetrick Quote
Curious what serial number? I had not tested but my was rechipped and works fine. Nothing for long range as you are doing. my serial number was in the 702XXX
my serial is 807 bla bla bla
to be rechipped ther serial has to be 806 bla bla bla and under. yours indeed needed to be

hope this helps

randy
02-12-2007, 07:00 PM   #7
Veteran Member
vievetrick's Avatar

Join Date: Sep 2006
Location: Easthampton - Massachusetts - USA
Photos: Gallery
Posts: 5,175
Sorry Randy. wish I could be helpfull but not sure.
02-12-2007, 07:02 PM   #8
Veteran Member




Join Date: Dec 2006
Location: UK
Posts: 643
its possible useing the camera flash power menue control and cameras ev button does exactly the same thing..

the k100 behaves this way.. when useing flash the ev alters the flash power not something else u one would imagine..

the k10 might do the same thing..

trog

02-12-2007, 07:17 PM   #9
Senior Member
xecutech's Avatar

Join Date: Jan 2007
Location: Nashville
Photos: Gallery
Posts: 223
Try the coffee filter tip!
I am kidding with ya, but a little serious at the same time.
02-12-2007, 08:26 PM   #10
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,515
Original Poster
after some expermenting I found the problem..but how to solve it?

after an hour of expermenting
I found out the problem... but is it the K10 or the sigma 500?

here is what I found

(I have a sigma 17-70mm lens)
I have to put the flash on +1 to get proper exposure at 17mm. the more I zoom in, the more underexposed it becomes (histogram, not preview)
at 70mm it is at least 1 stop underexposed... thus my extreme noise issues.
It tired everything.... different modes, increasing the EV on the K10 and no changes.

the flash indicates the zoom is in sync with the K10... I even tried to put the flash on maual zoo settings.... still no changes.

If anyone has any ideas, please let me know. camera or flash?

BTW this is what I wrote sigma tonight

to sigma corp

Hello

I own a sigma EF 500 super, a sigma 17-70mm lens and a Pentax K10D

I am having exposure problems with your flash unit.
It seems that the only time I get proper exposure is when the 17-70 is around 17mm. once I zoom in, the exposure gets increasingly darker. I tried every mode with the K10, including manual exposure and the same thing happens.
I put the 500 super on +1 for exposure compensation and the exposures at 17mm area are very good. again once I zoom in more, the darker the exposure is. by 70mm it is at least 1 stop or more underexposed. some photos can be corrected, but the noise is unreal even in low ISO settings.
I changed the K10 ISO settings to be 800 and higher... still no change.
the 500 super indicates that the flash zoom is working.... it changes according to the zoom of the lens... I even tried the maual zoom function on the flash and still the same.
I have tried to change the EV compensation on the K10 and nothing is different.

I checked my serial number of the flash and it is 8071230 which according to an e-mail from your company, doesn't need to be re-chipped.

please advise me on what to do and how to fix this.... I have been over and over the manual and nothing works

randy
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, flash, increase, k10, photography, results, shots, skin, stop, tones
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
wondering Bobwi18 Monthly Photo Contests 3 07-20-2011 07:20 AM
Wondering about camera selection Navmaxlp Pentax K-r 6 11-28-2010 09:44 AM
I was just wondering -- Autofocus noise redeleon Pentax DSLR Discussion 2 04-28-2010 06:50 AM
Something I've been wondering about EVFs jct us101 Non-Pentax Cameras: Canon, Nikon, etc. 4 04-13-2010 01:35 PM
Just wondering about the future. jeryst Photographic Technique 19 11-30-2009 10:06 AM



All times are GMT -7. The time now is 12:19 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top