Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-04-2016, 01:52 PM   #1
Veteran Member




Join Date: Aug 2013
Posts: 404
Shutter count and manufacture date "UNKNOWN"?

I'm attempting to determine the shutter count on my K-30. I'm taking a 16M Jpeg. When I upload it to the Pentax shutter count page the shutter count and manufacture date is shown as "UNKNOWN". Why is this? Is there a setting that must be changed in the camera?

06-04-2016, 02:02 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,993
That just means that the expected exif field for shutter count was not found. Has the file been altered at all? Also, I'd browse through the full list of metadata to see something along the lines of "ShutterCount" is present.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-04-2016, 02:15 PM   #3
Veteran Member




Join Date: Aug 2013
Posts: 404
Original Poster
Thanks Adam. I'm using this site: Check Camera Shutter Count and Manufacture Date

Lots of other data is available.

Attached is the image and the exif data shown.
Attached Images
View Picture EXIF
PENTAX K-30  Photo   
06-04-2016, 02:58 PM   #4
Loyal Site Supporter




Join Date: Jun 2009
Location: Tumbleweed, Arizona
Photos: Gallery | Albums
Posts: 5,002
Try PhotoMe - it's a free download, that extracts everything - with labels.After downloading, click on it to start, then drag your image into it and it provides everything (and the kitchen sink) back in a nice table...



06-04-2016, 03:48 PM   #5
Veteran Member




Join Date: Aug 2013
Posts: 404
Original Poster
Thanks interested_observer. Do you know if PhotoME works with OS X?

Could there be a problem with my camera as to why the data isn't showing in the Pentax forum shutter counter check?
06-04-2016, 03:53 PM   #6
Imp
Pentaxian
Imp's Avatar

Join Date: Nov 2014
Location: Washington, DC
Photos: Gallery | Albums
Posts: 1,312
There are also other online shutter count check websites, just google some and see if they work
06-04-2016, 04:09 PM   #7
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,993
QuoteOriginally posted by Newtophotos Quote
Thanks Adam. I'm using this site: Check Camera Shutter Count and Manufacture Date

Lots of other data is available.

Attached is the image and the exif data shown.
It looks like much of the original EXIF data has been stripped from that file. It's also been processed in a different program (Google Photos?), which most likely stripped the metadata that it does not support.

Try uploading a photo straight from your camera's SD card.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-04-2016, 04:59 PM   #8
Veteran Member




Join Date: Aug 2013
Posts: 404
Original Poster
QuoteOriginally posted by Adam Quote
It looks like much of the original EXIF data has been stripped from that file. It's also been processed in a different program (Google Photos?), which most likely stripped the metadata that it does not support.

Try uploading a photo straight from your camera's SD card.
Thanks Adam. This photo was uploaded directly from my SD card. I took the photo, put the SD card in my Mac, saved it, and tried to use the shutter count feature here. Maybe it is something wrong with my computer?

I tried my other K-30 and it produces the same results. Next step: try a different SD card


Last edited by Newtophotos; 06-04-2016 at 05:05 PM.
06-04-2016, 05:01 PM   #9
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,993
QuoteOriginally posted by Newtophotos Quote
saved it,
This is probably what stripped the metadata. All you need to do is put the SD card in, then open the shutter checker and select to the file on your card. If you import or involve any library software, that software may strip your metadata, which appears to be the case here.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-04-2016, 06:10 PM   #10
Pentaxian




Join Date: Jan 2015
Location: mid nth coast,nsw
Photos: Gallery
Posts: 1,431
QuoteOriginally posted by interested_observer Quote
After downloading, click on it to start, then drag your image into it and it provides everything (and the kitchen sink) back in a nice table...
Where exactly does it tell you the number of accutations?
06-04-2016, 09:13 PM   #11
Veteran Member
mole's Avatar

Join Date: Nov 2009
Location: Tennessee
Photos: Gallery
Posts: 1,396
QuoteOriginally posted by interested_observer Quote
Try PhotoMe - it's a free download, that extracts everything - with labels.After downloading, click on it to start, then drag your image into it and it provides everything (and the kitchen sink) back in a nice table...

PhotoMe is great software, but does not work on Mac (might work if you use WINE, but probably not worth the effort). Since the OP mentioned OS X, he/she might want to try exiftool instead - multi-platform solution for reading (and adjusting) exif data.

ExifTool by Phil Harvey

OK - I just checked, and actually PhotoMe is easy to install under Wine with Mac OS X, and appears to work just fine...

Last edited by mole; 06-04-2016 at 10:23 PM.
06-04-2016, 09:40 PM   #12
Loyal Site Supporter




Join Date: Jun 2009
Location: Tumbleweed, Arizona
Photos: Gallery | Albums
Posts: 5,002
QuoteOriginally posted by surfar Quote
Where exactly does it tell you the number of accutations?
After you drag the image into PhotoMe, down at the bottom of the frame there is a "find" box. Just type in the word shutter and it will display all the items with shutter in the label - including the shutter count. Or alternately, you could scroll down field by field looking for the field labeled shutter count.

06-05-2016, 12:11 AM   #13
Pentaxian




Join Date: Jan 2015
Location: mid nth coast,nsw
Photos: Gallery
Posts: 1,431
QuoteOriginally posted by interested_observer Quote
there is a "find" box





Well that find box has proved to be very elusive!


And I see from the Nikon example that if you clik "manufacturers notes" and scroll down theres a shutter count segment.


Only problem is that when I put an image into it theres no "find" box and the "manufacurers notes " box isn't there either? ? ?


Any idea what I'm doing wrong?
06-05-2016, 08:30 AM   #14
Loyal Site Supporter




Join Date: Jun 2009
Location: Tumbleweed, Arizona
Photos: Gallery | Albums
Posts: 5,002
QuoteOriginally posted by surfar Quote
Well that find box has proved to be very elusive!


And I see from the Nikon example that if you clik "manufacturers notes" and scroll down theres a shutter count segment.


Only problem is that when I put an image into it theres no "find" box and the "manufacurers notes " box isn't there either? ? ?


Any idea what I'm doing wrong?
Morning! Well, let's see.... You probably are not doing anything wrong.. The version I have on my desk top is not the newest (Version 0.79R17 - Build 856 found by clicking Settings (under Files) on the right side, then clicking on About PhotoMe). So, I went the the PhotoMe webpage, and it has some screen shots in it. I click on the actual screen shots, which enlarged them, and here is one of them....


Down at the bottom of the entire screen is still a "Find" box.... So, if you put your mouse on top of the this X, then ever so slightly move it up in to the image of the PhotoMe display, you will be right on top of the "Find" box....

Going to another page on the site, I do see a couple of the sample screenshots that do not contain the "Find" box. How this happens, I don't know (the third and fourth rows). I went through the settings and found nothing that would take it away.
06-05-2016, 09:43 AM   #15
Pentaxian




Join Date: Jan 2015
Location: mid nth coast,nsw
Photos: Gallery
Posts: 1,431
Thankyou...I think I downloaded a different version.will retry.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, count, date, dslr, photography, shutter, shutter count
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Shutter" sticking and focus issue. DawnHoweth Pentax K-3 8 12-10-2015 04:23 AM
Sigma 17 - 50 "unknown lens" on my K3 Azergoth Pentax SLR Lens Discussion 17 07-17-2015 12:16 PM
"Click" in between "C" and "MF" mode on focus selector? K-50 maxwolfie Pentax K-30 & K-50 3 01-29-2015 04:19 AM
How-to: Check Pentax camera shutter count and manufacture date online Adam Pentax DSLR and Camera Articles 54 07-24-2014 06:44 PM
Lightroom and new DA lenses: "Unknown Lens"? Ivan Glisin Digital Processing, Software, and Printing 7 11-17-2008 03:57 PM



All times are GMT -7. The time now is 05:56 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top