Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-20-2008, 04:47 PM   #1
Forum Member
two68s's Avatar

Join Date: May 2008
Location: Tuscaloosa, AL
Posts: 56
Full Moon - New K200D

I took this Friday night with my K200D and Quantaray 70-300mm macro. I think it came out pretty good for not using a tripod. What do you think?



Picasa stripped out the EXIF but here are the settings:

Tv mode
300*mm
F5.6
1/250" (-1*EV)
ISO 400
AF-S
IS: on
NR: off

Maybe somebody help me with the lens. It is my fathers Quantaray 70-300mm, but the EXIF in PhotoME says: Tamron AF 70-300mm F4-5.6 LD MACRO? Are these lenses the same thing?

Enjoy the Pic.


Last edited by two68s; 07-21-2008 at 04:33 AM. Reason: fixed picture link
07-20-2008, 05:52 PM   #2
Veteran Member
FotoPete's Avatar

Join Date: Feb 2007
Location: Toronto
Photos: Gallery
Posts: 1,710
Yea indeed they are. Contracted for Ritz Cameras I believe?
07-20-2008, 06:36 PM   #3
Veteran Member
madbrain's Avatar

Join Date: May 2008
Location: San Jose, CA
Posts: 808
QuoteOriginally posted by two68s Quote
I took this Friday night with my K200D and Quantaray 70-300mm macro. I think it came out pretty good for not using a tripod. What do you think?
Your pic is not showing up.
07-20-2008, 07:38 PM   #4
Forum Member
two68s's Avatar

Join Date: May 2008
Location: Tuscaloosa, AL
Posts: 56
Original Poster
QuoteOriginally posted by madbrain Quote
Your pic is not showing up.
That's strange, I see it just fine?

07-20-2008, 08:16 PM   #5
Veteran Member
kkoether's Avatar

Join Date: Jul 2008
Location: Huber Heights, OH, USA
Photos: Gallery | Albums
Posts: 578
Picture missing here too.
07-21-2008, 12:45 AM   #6
Veteran Member
ftpaddict's Avatar

Join Date: Jan 2008
Location: Yurp
Photos: Gallery
Posts: 4,669
No picture for me either. Make sure it isn't hosted on a private server with external access blocked. Use flickr or photobucket.
07-21-2008, 06:56 AM   #7
Veteran Member




Join Date: Jul 2008
Location: Sweden, Umea
Posts: 871
Picture works fine for me, Firefox
07-21-2008, 07:04 AM   #8
Veteran Member




Join Date: Mar 2008
Location: CT / NY
Photos: Gallery
Posts: 822
QuoteOriginally posted by melander Quote
Picture works fine for me, Firefox
Same here and it is a great shot!

Full moon last couple of days here in New England and I tried taking some shots with the DA 55-300 using the tripod... I just found out that the moon moves pretty fast!


I could not keep it in the center! I was laughing at my self for not knowing the moon moved soo fast and trying to keep it in frame... I thought something was wrong with me tripod!



07-21-2008, 07:36 AM   #9
Veteran Member
ftpaddict's Avatar

Join Date: Jan 2008
Location: Yurp
Photos: Gallery
Posts: 4,669
It works for me as well now. Must've been a lazy server. I like the result. Wish my 210mm could go that far.
07-21-2008, 02:36 PM   #10
Veteran Member
madbrain's Avatar

Join Date: May 2008
Location: San Jose, CA
Posts: 808
QuoteOriginally posted by ftpaddict Quote
No picture for me either. Make sure it isn't hosted on a private server with external access blocked. Use flickr or photobucket.
It's showing up now. Weird.
FYI, I got some nice moonshots on my K200D too with my Tamron 28-300 at 300 .
Not full moon, which gives better detail :
Moon photo in madbrain's public channel on Share on Ovi


With DA 50-200, full moon :
Moon photo in madbrain's public channel on Share on Ovi
07-21-2008, 07:24 PM   #11
Moderator
Site Supporter
Blue's Avatar

Join Date: Jun 2008
Location: Florida Hill Country
Photos: Gallery | Albums
Posts: 17,213
Near full moon 2 nights ago with K200D with DA 55-300mm, hand held, 300mm, 1/180th, f5.6, action mode. No PP with the exception of jpeg conversion and cropping in CS3.

07-22-2008, 12:54 AM   #12
Veteran Member
ftpaddict's Avatar

Join Date: Jan 2008
Location: Yurp
Photos: Gallery
Posts: 4,669
Everything works great now.
07-23-2008, 07:34 AM   #13
Forum Member
two68s's Avatar

Join Date: May 2008
Location: Tuscaloosa, AL
Posts: 56
Original Poster
Thanks, everybody. I rehosted on Flikr, using Picasa was causing the problems for some reason.



QuoteOriginally posted by Blue Quote
Near full moon 2 nights ago with K200D with DA 55-300mm, hand held, 300mm, 1/180th, f5.6, action mode. No PP with the exception of jpeg conversion and cropping in CS3.
Blue, the point of view for our two pics are pretty close. I shot around midnight, 9/18 from central Florida, how about you?

Our settings are almost the same with the exception of me shooting in Tv mode and 1/250th. I also used no pp except for raw conversion and cropping. If we shot on the same night, near the same time, with close to the same settings, what causes the color difference...atmosphere maybe?

Last edited by two68s; 07-23-2008 at 07:40 AM. Reason: fixed quote html
07-23-2008, 03:32 PM   #14
Moderator
Site Supporter
Blue's Avatar

Join Date: Jun 2008
Location: Florida Hill Country
Photos: Gallery | Albums
Posts: 17,213
QuoteOriginally posted by two68s Quote
Thanks, everybody. I rehosted on Flikr, using Picasa was causing the problems for some reason.





Blue, the point of view for our two pics are pretty close. I shot around midnight, 9/18 from central Florida, how about you?

Our settings are almost the same with the exception of me shooting in Tv mode and 1/250th. I also used no pp except for raw conversion and cropping. If we shot on the same night, near the same time, with close to the same settings, what causes the color difference...atmosphere maybe?
I shot that pic at 11:42 PM on July 20th. I can't say for sure on the color. We were very close on the time but were 2 days apart though. It is always more orange when it first comes up in the evening. I could get a better shot if I could shoot at about 10:00 pm but I have to wait until the moon clears some large live oaks etc. I'm about 12 miles due east of the Capital building in Tally and about 25 miles from the gulf coast as the crow flies, but well out in the country so I don't have much light pollution to contend with, but I do have to deal with tall timber.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
70-300mm, camera, dslr, exif, k200d, macro, photography, quantaray
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nature Almost Full Moon tpg2 Post Your Photos! 5 10-17-2010 01:27 PM
Full Moon Full Zoom ismaelg Post Your Photos! 8 06-08-2009 03:02 PM
Almost Full Moon Nitrok Post Your Photos! 11 11-18-2008 11:51 AM
Moon-near full madhurvyas Post Your Photos! 1 09-16-2008 08:45 AM
Full Moon - Yes another one! OttawaPhotog Post Your Photos! 2 03-21-2008 07:24 AM



All times are GMT -7. The time now is 03:05 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top