Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-28-2008, 05:41 AM   #1
New Member




Join Date: Jan 2008
Location: NY
Posts: 21
K1od Shutter Won't Function

I have a K10d that won't release the shutter. I have tried a fully charged battery and a different SanDisk card. When I press the shutter, I hear a low sound in the camera.

Additional info - this happened when using a SMC takumar on a genuine pentax adapter. I tired it also with an "M" lens and a tamron auto focus zoom. I have also tried moving the focus switch from "MF" to "AF". Nothing has worked.

Any suggestions? Am I left with calling up pentax, it is still under warranty.

Thanks.

07-28-2008, 06:32 AM   #2
Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 707
Will the shutter work with no lens atached ? Set manual mode on the dial and manual focus.
07-28-2008, 06:57 AM   #3
Moo
Senior Member




Join Date: Jun 2008
Posts: 174
Try lifting the mirror.. very gently.. if its stuck that could explain the problem..
07-28-2008, 09:37 AM   #4
New Member




Join Date: Jan 2008
Location: NY
Posts: 21
Original Poster
I'll try both suggestions. I'd be surprised if the shttuer will work w/o a lens. The screw mount adapter doesn't provide any contacts to the body (as far as I know).

I'll try the mirror approach as well.

Thanks for the feedback.

07-28-2008, 10:18 AM   #5
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
If the camera is set to manual focus and in the M mode it will fire with just the body cap on. A lens is not needed as long as it's working normally. If these first suggestions don't work, go into the custom settings and reset the camera. Then take the battery out overnight and try it tomorrow. If that doesn't get it going, I'm not sure what might be happening. It is a genuine Pentax battery correct?
07-28-2008, 11:12 AM   #6
New Member




Join Date: Jan 2008
Location: NY
Posts: 21
Original Poster
This is what I am afraid of. The camera is 7 months old and is using the original battery that came with it. I have never had a problem firing the shutter before and have used all different types of lenses on it.

I re-set the camera settings as well. That didn't work. I have had the battery out for a couple of hours. I'll try leaving it out all night.

Thanks for the response.
07-28-2008, 02:09 PM   #7
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
Recharge it over night as well so you know that it is totally full when you test the camera tomorrow. I'd be surprised if the battery is having issues this soon but it's possible. Mine is 1.5 years old now and lots of use. Still gives 600+ shots on a charge.
07-28-2008, 02:18 PM   #8
Veteran Member
OniFactor's Avatar

Join Date: Nov 2007
Location: Binghamton, NY, USA
Posts: 646
do you have a DA or FA or even an A lens to try? is the camera set to release when the aperture ring is in a position other than A?

07-29-2008, 01:13 PM   #9
New Member




Join Date: Jan 2008
Location: NY
Posts: 21
Original Poster
I tried all suggestions. No luck.

I can hear a motor running in the camera. Looks like I am calling customer service.

Thanks for the help.
07-29-2008, 04:42 PM   #10
Veteran Member




Join Date: Jan 2008
Location: Ste-Anne des Plaines, Qc., Canada
Posts: 2,014
Did you try manual focus? The camera won't fire on AF-S if the focus is off. So, if the focus drive is jammed, it won't fire on AF-S...Then, maybe I'm wrong, but it is worth trying anyway.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, focus, pentax, photography, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Misc That K-x That I Won jct us101 Post Your Photos! 5 06-20-2010 09:48 PM
I just won this on ebay MBrannon Pentax Film SLR Discussion 7 04-04-2009 08:59 PM
just won this on ebay redpigeons Pentax SLR Lens Discussion 2 01-07-2009 04:47 PM
I won! rfortson Post Your Photos! 20 02-23-2007 06:18 PM
Velvia for the K1OD? benjikan Pentax DSLR Discussion 21 02-01-2007 01:20 PM



All times are GMT -7. The time now is 06:11 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top