Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-28-2008, 04:43 PM   #1
Forum Member




Join Date: Jul 2008
Location: tokyo
Posts: 83
noise at iso 100

I have just had my camera repaired for front focusing and now I seem to be getting quite a lot of noise even when I shoot at iso 100.
I am using DA 70mm lens ltd at f2.4 in good daylight at around 1/ 500.

Is this because I am shooting raw?

An advice will be much appreciated.

07-28-2008, 06:18 PM   #2
Veteran Member
vievetrick's Avatar

Join Date: Sep 2006
Location: Easthampton - Massachusetts - USA
Photos: Gallery
Posts: 5,175
that is highly unlikely!!!! Mean shooting RAW causing the issue. I suggest you post a shot here. Are you sure it is ISO100 and not ISO1000? Not trying to make fun of you but it happens. Are you just shooting and not post processing and seeing this? or processing a under exposed shot and then seeing it? I am sure we can help find the reason just need more info and a picture.
07-28-2008, 06:37 PM   #3
Forum Member




Join Date: Jul 2008
Location: tokyo
Posts: 83
Original Poster
QuoteOriginally posted by vievetrick Quote
that is highly unlikely!!!! Mean shooting RAW causing the issue. I suggest you post a shot here. Are you sure it is ISO100 and not ISO1000? Not trying to make fun of you but it happens. Are you just shooting and not post processing and seeing this? or processing a under exposed shot and then seeing it? I am sure we can help find the reason just need more info and a picture.
Thanks for your quick reply. I suppose what I am really asking is if I take a photo at iso 100 in the conditions I have previously stated and download to lightroom and look at the image without any post processing will there be noise. I that because it is an unprocessed raw file that there may be some noise.

I there shouldn't be then it looks like I'll be making my fourth trip to Pentax.

Thanks
Mike
07-28-2008, 06:46 PM   #4
Veteran Member
vievetrick's Avatar

Join Date: Sep 2006
Location: Easthampton - Massachusetts - USA
Photos: Gallery
Posts: 5,175
I really think you there is something wrong if you are seeing noticable noise at ISO 100 outside shooting in good light. Not to be annoying but could you post the picture.

07-29-2008, 02:45 AM   #5
Pentaxian
falconeye's Avatar

Join Date: Jan 2008
Location: Munich, Alps, Germany
Photos: Gallery
Posts: 6,862
QuoteOriginally posted by kiwao Quote
Is this because I am shooting RAW?
Yes, of course! Rather, you should shoot SMOOTH instead


Oh, sorry. But while we are all waiting for your sample shot, I thought I could make a joke meanwhile
07-29-2008, 08:14 AM   #6
RaduA
Guest




QuoteOriginally posted by kiwao Quote
I have just had my camera repaired for front focusing and now I seem to be getting quite a lot of noise even when I shoot at iso 100.
I am using DA 70mm lens ltd at f2.4 in good daylight at around 1/ 500.

Is this because I am shooting raw?

An advice will be much appreciated.
Kiwao,

Considering your camera+lens combo I would venture myself to believe that the "noise" it's actualy very fine texture you're "not ready" to see in your photos. The resolving power of the sensor at ISO 100 plus the optical quality of the lens make this possible.

Radu
07-29-2008, 12:30 PM   #7
Inactive Account




Join Date: Mar 2008
Location: Toronto, San Diego, Seattle
Posts: 456
make sure that you are not underexposing. Underexposure will cause a lot more noise at any ISO.
07-29-2008, 01:39 PM   #8
Veteran Member




Join Date: Jun 2007
Location: Buffalo/Rochester, NY
Photos: Albums
Posts: 1,133
I've only seen noise at ISO 100 during particularly bad lighting. Post a shot and we can comment further

07-29-2008, 02:03 PM   #9
Veteran Member
WMBP's Avatar

Join Date: Dec 2006
Location: Dallas, Texas
Photos: Gallery
Posts: 2,496
QuoteOriginally posted by kiwao Quote
I have just had my camera repaired for front focusing and now I seem to be getting quite a lot of noise even when I shoot at iso 100.
I am using DA 70mm lens ltd at f2.4 in good daylight at around 1/ 500.
A well exposed shot taken in good light at ISO 100 should NOT be noticeably noisy.

I agree with everybody else: Post a photo, please.


QuoteQuote:
Is this because I am shooting raw?
No.

Will
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, iso, noise, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K5 Low ISO Noise ----- Not! JeffJS Pentax K-5 52 06-24-2011 12:07 AM
Noise/ISO? NecroticSoldier Troubleshooting and Beginner Help 2 03-27-2010 08:18 PM
Default ISO 200 vs ISO 100 joodiespost Troubleshooting and Beginner Help 6 01-09-2010 05:50 PM
iso 100 or iso 200 kiwao Pentax DSLR Discussion 8 03-05-2009 01:02 PM
Some K20D Vs K10D ISO noise tests (100 to 6400) RiceHigh Pentax DSLR Discussion 15 02-25-2008 04:00 PM



All times are GMT -7. The time now is 08:35 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top