Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-08-2008, 01:07 AM   #1
Senior Member
Billgscott's Avatar

Join Date: Apr 2008
Location: York
Posts: 235
Odd noises fron K10D

I was testing out my repaired Sigma flash unit the other day and, in burst mode, some strange 'electronic' noises started to come from the camera as well as the mechanical 'spring' type that it generates anyway.

This noise does not seem to be there in single shot mode.

SR on /off - no difference
Autofocus on / off / continuous - no difference
Grip on / off - no difference

I can not realy describe the noise which, to be fair, may hve been there for a while, but I was not taking any photos - just shooting the camera.

Any ideas??

Bill

08-08-2008, 10:53 AM   #2
Veteran Member
Jodokast96's Avatar

Join Date: Oct 2007
Location: Erial, NJ USA
Photos: Gallery | Albums
Posts: 2,133
Sure it wasn't the flash charging?
08-09-2008, 03:20 AM   #3
Senior Member
Billgscott's Avatar

Join Date: Apr 2008
Location: York
Posts: 235
Original Poster
QuoteOriginally posted by Jodokast96 Quote
Sure it wasn't the flash charging?
Good question, but the flash was on a tripod using a TTL lead and I then tried it with the flash disconnected and it was still there.

I rang Pentax UK tech support yesterday who asked ME if I thought it was just the way the samera worked!! THEIR job I would have thought.

The sound is a bit like a noisy electronics board. I was shooting in RAW and RAW+ so it is a lot of data being thrown round.

wonder if it is the SD card?? Which I think is not the one I usually have in and a cheap one (Veho class 6 - 8GB 16 inc vat from e-buyer.com; you have to give it a go, got 4 aswill be getting a K20 next year - possibly).

'll check tonight and post results as it seems to be just me noticing this.
09-09-2008, 06:02 AM   #4
Senior Member
Billgscott's Avatar

Join Date: Apr 2008
Location: York
Posts: 235
Original Poster
After being sent back to Pentax (twice!) I got it back yesterday with the explanation that the noise is the shutter magnet (???) pulling the shutter back into possition. This being done at the end of a continuous burst, and DURING a single shot, hence the difference.

This was from the Pentax chief engineer in UK. He is supposed to be snding me the details in a letter so I will post that if and when I get it.

09-09-2008, 08:44 AM   #5
Site Supporter




Join Date: Jul 2008
Location: Detroit MI, USA
Posts: 502
QuoteOriginally posted by Billgscott Quote
After being sent back to Pentax (twice!) I got it back yesterday with the explanation that the noise is the shutter magnet (???) pulling the shutter back into possition. This being done at the end of a continuous burst, and DURING a single shot, hence the difference.

This was from the Pentax chief engineer in UK. He is supposed to be snding me the details in a letter so I will post that if and when I get it.

Nice work, lots of people have asked this question. I myself noticed it when I first got the camera, but I backed stepped what I did with the camera and found it was only in continuous mode that it occurred so I thought it was the camera getting ready for the next shot to speed things up and get that 3fps; it never worried me. Although lots of people had not noticed it till much latter and thought it was a problem. This applies both to my GX10 and the Pentax K10D BTW thats why I feel its important to keep us as one group.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, mode, noise, noises, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax-F 50/1.7 grinding noises while focusing Eruditass Pentax SLR Lens Discussion 16 02-17-2013 10:30 PM
k-7 video noises normal? dedmozaj Video and Pentax HDSLRs 15 07-31-2010 11:17 AM
Pixels and noises and full frame and all Nubi Photographic Technique 2 12-28-2009 04:11 PM
Greetings fron Italy freccia Welcomes and Introductions 3 04-28-2009 12:09 PM
Greetings fron Helsinki, Finland Storhannus Welcomes and Introductions 8 01-28-2009 05:42 AM



All times are GMT -7. The time now is 02:04 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top