Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-27-2008, 01:03 PM   #1
New Member




Join Date: Aug 2008
Location: California
Posts: 1
Problem with Pentax k10d not saving settings.

Hey there Everyone!

First of all, I am new to the whole pentax market but so far I am so impressed!!

I am having a little issue with a pentax k10d I picked up refurbished. I turn the camera on, without removing the battery and everything is back to default settings, such as.. set to jpeg and not RAW like I had it and everything is set to auto.. So thats all cool and stuff because I turned it off so I am like ok well i'll just leave it on... but!! If I leave it on for more than 5 minutes and than try to take a picture, the camera is back to the default settings again, just gets anoying as I only shoot in RAW and I use manual WB settings and I don't like to tell the model, oh hold the pose I gotta change something lol..

Any help is appreciated.

08-27-2008, 03:14 PM   #2
Veteran Member
krypticide's Avatar

Join Date: Dec 2007
Photos: Gallery
Posts: 1,079
Don't have my K10D on me, but I recall there's a setting in the MENU somewhere that tells the K10D what settings to remember when it turns off. I'd look there.
08-28-2008, 07:59 PM   #3
Site Supporter
LeoTaylor's Avatar

Join Date: Feb 2007
Location: Connecticut
Photos: Gallery
Posts: 679
You might try the menu option to reset everything to default. Other than that I'd say have the camera checked out.

My K1x0Ds forget almost nothing between shots. The only item I notice they lose between sessions is 2 second mirror up timer. I'm sure there are others, but none I use often.

It was such a relief compared to a Nikon Coolpix I used that forgot timer and focus mode between every shot and took four button presses to get back each frame!

Sometimes I use the camera in an unusual state such as astrophotos and FORGET to change back when doing daytime shots. Only then do I wish it would forget the past settings.
08-29-2008, 12:45 AM   #4
Veteran Member




Join Date: Nov 2007
Posts: 1,553
First buy a new battery, then try updating the firmware. Even if you have the latest version, go ahead and overwrite the 1.30 firmware with the 1.30 firmware. If these two actions don't solve your issue, then you'll probably have to send it in.

Thank you
Russell

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, default, dslr, k10d, pentax, pentax k10d, photography, settings
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax K10D Lightroom Develop Settings Robert S Donovan Digital Processing, Software, and Printing 7 06-26-2009 07:45 PM
K10D Custom Settings... Your Settings Gadget_Guy Pentax DSLR Discussion 4 05-25-2008 06:33 AM
Pentax K10D Setting and Custom Settings beanr6 Pentax DSLR Discussion 22 11-09-2007 05:42 AM
Saving Settings Crescent City Pentax DSLR Discussion 8 10-30-2007 05:15 AM
Saving Lightroom Calibration Settings - Any Help? sft Digital Processing, Software, and Printing 2 06-17-2007 02:46 PM



All times are GMT -7. The time now is 04:01 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top