Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-08-2018, 02:29 PM   #1
Pentaxian




Join Date: May 2016
Photos: Gallery | Albums
Posts: 2,304
My troubles never end :( K-1 & Tamron 70-200 owners - need some info please!

So I've received K-1 back from Precision.

They fixed the mount screw, haven't tested the hot pixels yet (i'm skeptical though, as it wasn't even mentioned in the write up of the repairs. Even though I called them twice and begged them to read the note I attached with the camera), but I've noticed another thing that I don't remember having before - my Tamron 70-200 can no longer achieve focus in LV mode... I checked my other AF lenses (with 15-30 being in Japan for repairs, it's my DA 50 1.8 and DFA 28-105), those two lenses seem to achieve the focus without any issues. But tamron just cannot. Sometimes it'll get close, but most of the time it's wildly out of focus.

Has anyone else encountered this issue with 70-200 and K-1? I'm afraid they might've somehow damaged the af screw drive.. I'm not sure I can trust results I get from my other lenses, the DA 50 1.8 is so much smaller in comparison to 70-200, it's audible how much faster and easier K-1 rotates the focusing mechanism in the lens, but with Tamron it's very slow (2-3 seconds), and it doesn't achieve focus in the end. And I don't even know if DFA lenses use the screw drive.

I'm not sure what to do here. I'm sick of sending my camera to Precision, and it's not like USPS ships it for free for me every time, it's racks up quickly. I also have a shoot coming up so I need the camera and the lens..
Need some advice.

EDIT: The lens focuses fine with OVF, the issue is only with the LV.


Last edited by awscreo; 04-08-2018 at 02:56 PM.
04-08-2018, 03:17 PM   #2
Veteran Member




Join Date: Jan 2016
Posts: 333
I had recently discovered the same problem with my Tamron 70-200, but haven't had time to investigate it. It can't be AF drive because the lens would not focus in AF mode at all, even with OVF. All other lenses work well (at least with OVF), and I rarely use Live View, so the problem does not bother me too much.
04-08-2018, 03:41 PM   #3
Site Supporter
Site Supporter
kiwi_jono's Avatar

Join Date: Dec 2009
Location: Christchurch, New Zealand
Photos: Gallery | Albums
Posts: 1,795
The Tamron 70-200 is well known with having problems with LV.

My Tammy 70-200 focuses very well with viewfinder PD AF on my K-5 and K-1. However it refuses to focus in LV on my K-5. At first it seemed to focus Ok in LV on my K-1 but I have subsequently found that even if it says its achieved focus in LV it is often off - so can't be relied on in LV on the K-1 either.

For me its not that important because for action shots I will be using the viewfinder and for tripod work I generally use manual focus with magnified view in LV anyway.
04-08-2018, 04:23 PM   #4
Pentaxian




Join Date: May 2016
Photos: Gallery | Albums
Posts: 2,304
Original Poster
Ok, so I'm not the only one. Maybe I didn't notice this before, I usually manually focus on a tripod in LV. I was just wondering if it's a known issue, or k-1 was damaged during its recent trip to Precision.

05-04-2018, 08:48 AM   #5
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,395
Tamron 70-200 and Live View does not work very well. Why? I have no idea but I found this out way back with the K-5. @70mm it kind of works but @200 you will get more or less out of focus images. Very strange...
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, da, dfa, dslr, focus, k-1, lenses, photography, precision, screw, tamron, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sigma 150-500mm f/5-6.3 APO DG HSM Lens troubles pentaxmz Troubleshooting and Beginner Help 19 12-11-2017 04:03 PM
Arthritis troubles with my M 50 1.7 HELP! Imp Pentax SLR Lens Discussion 18 12-29-2015 10:18 AM
Still have troubles with my Sigma AF-K Zoom bygp Pentax SLR Lens Discussion 2 09-19-2015 11:46 AM
The war will NEVER end jeffkrol General Talk 27 05-01-2011 03:56 PM
Never say "never"... maxwell1295 Pentax SLR Lens Discussion 7 04-18-2008 10:17 AM



All times are GMT -7. The time now is 06:15 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top