Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-25-2018, 11:54 AM   #1
Junior Member




Join Date: Jun 2018
Posts: 29
over exposure k 100 D

Here's the deal, I initiate teenager and young adults to photography, all the camera I get are donated dslr's. This week I recieved a k100d in nice condition 55,000 clics. The owner tried it out before he sent it and says it worked just fine. When I tried it out wether in Av,Tv,Scn,Auto or what ever it always over exposes. It'll stay open 5,10 even 30 seconds. I have reset it, I tried another lens. Exposure compensation is at zero. I just took a photo directly in the sun and it stayed open 1.5 seconds....... Any Ideas please......


Last edited by dorightjaq; 08-25-2018 at 12:17 PM. Reason: new info
08-25-2018, 12:08 PM - 1 Like   #2
Journeyman Cat Wrangler
Loyal Site Supporter
SSGGeezer's Avatar

Join Date: Jun 2017
Location: Maine, U.S.
Photos: Gallery | Albums
Posts: 3,786
I don't know the K1000 but if it has the little+/- button, it could have exposure compensation set way too high. Perhaps some of the experts can help. Is there a way to do a factory reset and then update the firmware?
08-25-2018, 12:18 PM   #3
Junior Member




Join Date: Jun 2018
Posts: 29
Original Poster
QuoteOriginally posted by SSGGeezer Quote
I don't know the K1000 but if it has the little+/- button, it could have exposure compensation set way too high. Perhaps some of the experts can help. Is there a way to do a factory reset and then update the firmware?
thanks....exposure compensation is the first thing I checked and it was reset.....
08-25-2018, 12:35 PM - 1 Like   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,632
Does it expose properly in M mode?


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

08-25-2018, 12:45 PM   #5
Junior Member




Join Date: Jun 2018
Posts: 29
Original Poster
QuoteOriginally posted by Adam Quote
Does it expose properly in M mode?
yes it exposes fine in manuel
08-25-2018, 06:24 PM   #6
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,632
Have you tried cleaning the mirror box with an air blower? Also, is the camera in spot metering mode? That can throw things off if you're not expecting it.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

08-26-2018, 06:31 AM   #7
Junior Member




Join Date: Jan 2015
Posts: 35
QuoteOriginally posted by Adam Quote
Have you tried cleaning the mirror box with an air blower? Also, is the camera in spot metering mode? That can throw things off if you're not expecting it.
yes the mirror box is clean and I have tried the camera in all metering modes........?
08-26-2018, 07:09 AM   #8
Pentaxian
photoptimist's Avatar

Join Date: Jul 2016
Photos: Albums
Posts: 3,409
One possible problem is that the light meter's sensor has become dislodged or damaged.

Try this: put the lens cap on and then watch the Auto mode exposure readings as you point the VIEWFINDER at various very bright and very dark scenes. If sunlight coming into the viewfinder causes a much faster autoexposure shutter speed, then it suggests the sensor is functioning but has been dislodged. It might be easily fixed if you can get the top plate off.

Good luck!

08-28-2018, 04:04 AM   #9
Junior Member




Join Date: Jan 2015
Posts: 35
so it's an intermitant problem....so probably a loose connection and I don't have the patient to open it. CASE CLOSED

THANKS ALL

Last edited by jaq68; 08-28-2018 at 04:04 AM. Reason: forgot
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k 100d, over exposed, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Over exposure with M42 lenses lotech Pentax K-3 12 01-29-2018 12:07 AM
Long exposure looks like multi-exposure Paul the Sunman General Photography 13 01-03-2017 09:43 PM
Yellow playback..over exposure? LouisianaGal Troubleshooting and Beginner Help 3 10-15-2016 11:22 AM
over-"exposure" of LCD preview Sluggo Pentax K-01 12 09-03-2016 02:51 PM
DFA 100, DFA 100 WR, or FA 100? Omestes Pentax SLR Lens Discussion 16 12-17-2011 08:30 PM



All times are GMT -7. The time now is 09:22 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top