Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-06-2008, 04:17 PM   #31
Veteran Member




Join Date: Mar 2007
Location: Boston, PRofMA
Photos: Albums
Posts: 3,053
QuoteOriginally posted by rfortson Quote
I believe the firmware update fixed that, though I've never seen it on mine, even when I tried the "recipe" for making my camera show hot pixels.
I'm fairly sure this varies by batch of sensors since it sounds so random (some people see it, some people don't, even after the firmware update).
At any rate, just thought I'd mention it for the OP.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k10d, k20d, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
k10d vs k20d mnseawa Pentax DSLR Discussion 14 06-30-2010 02:57 PM
K20D vs. K10D Tuner571 Pentax DSLR Discussion 45 02-17-2009 04:36 PM
K10D vs K20D vs... mhertel Pentax DSLR Discussion 17 08-21-2008 04:31 PM
K10D to K20D? Buddha Jones Pentax DSLR Discussion 33 06-10-2008 04:01 PM



All times are GMT -7. The time now is 08:30 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top