Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-06-2008, 05:50 PM   #1
Veteran Member
Wombat's Avatar

Join Date: May 2008
Location: South Australia
Photos: Gallery | Albums
Posts: 901
Huge delay between shots in B mode

Last night we had a stupendous lightning display and I was trying to get some shots, with my K100DS in bulb mode, f4, using the 18-50 kit lens set on 18mm at infinity. The frustrating thing was that after exposing until there was a good lightning flash - sometimes 20 secs or so exposure - there was a huge delay of 30 or 40 seconds before I could take another shot. Meanwhile the sky was going crazy and I was missing the greatest light show on earth. I presumed the buffer was struggling with maybe 100MB or more of information, but the files (RAW) are just the usual 10MB or so.

This is the first time I've used B on a digital camera. Is this length of delay standard?

11-06-2008, 05:55 PM   #2
Veteran Member
Stratman's Avatar

Join Date: Mar 2007
Location: St Louis, Missouri U S A
Photos: Gallery | Albums
Posts: 2,464
Check and see if you had noise reduction on, if so, the camera has to process the previous image before another photo can be shot. That would explain the delay.
11-06-2008, 05:56 PM   #3
Veteran Member
vievetrick's Avatar

Join Date: Sep 2006
Location: Easthampton - Massachusetts - USA
Photos: Gallery
Posts: 5,175
turn off noise reduction in the camera. When it's on the camera essentialy creates another black shot to reduce the noise.
11-06-2008, 06:07 PM   #4
Veteran Member
Wombat's Avatar

Join Date: May 2008
Location: South Australia
Photos: Gallery | Albums
Posts: 901
Original Poster
Thanks guys. I did have noise reduction on. Now I just need another storm tonight!

Cheers, problem solved.

11-06-2008, 07:34 PM   #5
Senior Member
bentax's Avatar

Join Date: Jan 2008
Location: West Australia
Posts: 190
Whens our firmware coming to turn off long exposure noise reduction on the K20?
11-06-2008, 10:38 PM   #6
Loyal Site Supporter
Canada_Rockies's Avatar

Join Date: Nov 2007
Location: Sparwood, BC, Canada
Photos: Gallery | Albums
Posts: 9,546
QuoteOriginally posted by bentax Quote
Whens our firmware coming to turn off long exposure noise reduction on the K20?
From the silence in the Asahi Optical Company on the subject, I suspect it will be the "twelfth of never" as the old song goes.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, delay, dslr, lightning, mode, photography, shots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K7 and the AF-C mode - can someone provide sample shots? jpzk Pentax DSLR Discussion 8 08-15-2010 09:44 AM
LBA: I have a huge huge gap in my line up!! Nubi Pentax SLR Lens Discussion 29 02-14-2010 06:44 AM
Filter To Correct Warm Looking Shots In Tungsten Mode shutterpuppy Pentax Camera and Field Accessories 2 04-14-2008 05:36 AM
Flash firing immediately on "2s delay" drive mode oguzgel Pentax DSLR Discussion 5 03-30-2008 01:20 PM
underexposed shots at P-TTL mode feiron Pentax Camera and Field Accessories 10 06-28-2007 09:05 PM



All times are GMT -7. The time now is 09:59 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top