Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-17-2008, 08:45 AM   #1
New Member




Join Date: Nov 2008
Location: OSWESTRY, ENGLAND
Posts: 3
Saving images to mac

I have been saving my images without problem until today when trying to save both my Macbook and direct printer did not accept that there are images on my sd card? Must be me. glad of any suggestions as to a possible reason. I have tried to reset to default.
Thanks

11-17-2008, 09:08 AM   #2
Pentaxian
Aegon's Avatar

Join Date: Jan 2008
Location: Portland, OR
Posts: 1,413
Cards fail every now and then, especially cheaper SD cards. Try it out with another and see if that fixes the problem.
11-17-2008, 10:26 AM   #3
Forum Member
kauaiguy's Avatar

Join Date: Sep 2008
Location: hawaii
Photos: Gallery
Posts: 62
not sure about the printer, if you mean you're putting the card into the printer and it doesn't show any images either, then at Aegon says, it might be the card. Have you tried other cards? they're really cheap right now, even the top of the line ones.

however, if it's the computer, the most recent RawCamera 2.3 update (that updates iPhoto and Aperture) stopped my computer from uploading images, too. it showed the thumbnails just fine, but then on import, none of them actually got into the library - it said "0 items imported" and exited as if nothing weird was going on. i didn't find anything on the fourms, so i re-installed the older version, and it's fine now.

you can get the older versions on Apple's web site.... search for RawCamera. i don't have a link at the moment, but if you can't find it, let me know.

to see if you have the most recent one (that doesn't work for me,) check System->Library->CoreServices, then scroll down to RawCamera.bundle and take a look at it's version number. 2.0.9 works for me.

if this cures your problem, please make sure apple knows. from the Aperture menu, select Provide Aperture Feedback.

good luck!

kauaiguy
11-18-2008, 09:59 AM   #4
New Member




Join Date: Nov 2008
Location: OSWESTRY, ENGLAND
Posts: 3
Original Poster
Saving images to Mac

Thanks for your reply. it has been suggested to me that a reason for the images not showing on my sd card when using card reader or direct to printer slot, is that they may be stored in camera internal memory. i cannot find out whether my K200 has an internal memory as no mention in manual that I can see.
My SD Card is a 2gig Sandisk extreme.
Thanks for you help looks like I'll only be using my USB camera to Mac cable.https://www.pentaxforums.com/forums/images/smilies/frown.gif

11-18-2008, 12:11 PM   #5
Veteran Member




Join Date: Jan 2008
Location: Brooklyn
Photos: Gallery
Posts: 316
Get the images off the card and try formatting it again, in camera. Do this every time you've emptied the card.
11-18-2008, 02:40 PM   #6
Pentaxian
Aegon's Avatar

Join Date: Jan 2008
Location: Portland, OR
Posts: 1,413
Ahh, so it works when you plug the camera into the computer, but not when you put the SD card in a card reader.

Survey says: your card reader is old (perhaps 2 years old) and does not support SDHC.
11-18-2008, 02:51 PM   #7
Veteran Member
X Man's Avatar

Join Date: Aug 2008
Location: Maine
Photos: Gallery
Posts: 478
QuoteOriginally posted by Aegon Quote
Ahh, so it works when you plug the camera into the computer, but not when you put the SD card in a card reader.

Survey says: your card reader is old (perhaps 2 years old) and does not support SDHC.
Nope, the OP said it was a 2gig card. So, it's not SDHC . I agree with a a i b , that after getting the images off the camera via USB, that regular formatting of the card in the camera could help the situation.

EDIT: Nope, looks like I'm wrong!
QuoteQuote:
Many older devices will not accept the 2 or 4 GB size even though it is in the revised standard. http://en.wikipedia.org/wiki/Secure_Digital_card
I'd still get them off via USB and then format the card regularly in cam.

Hmmm.....

Last edited by X Man; 11-18-2008 at 02:57 PM.
11-19-2008, 02:38 AM   #8
New Member




Join Date: Nov 2008
Location: OSWESTRY, ENGLAND
Posts: 3
Original Poster
QuoteOriginally posted by X Man Quote
Nope, the OP said it was a 2gig card. So, it's not SDHC . I agree with a a i b , that after getting the images off the camera via USB, that regular formatting of the card in the camera could help the situation.

EDIT: Nope, looks like I'm wrong! I'd still get them off via USB and then format the card regularly in cam.

Hmmm.....
Thanks for all the replies. most helpful.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, images, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
RAW duplicate images - saving as RAW files jpzk Digital Processing, Software, and Printing 17 02-15-2010 07:01 PM
Saving rotation info Pieter M Troubleshooting and Beginner Help 3 07-20-2009 06:23 AM
Getting my first Mac - PSPX2 & SILKYPIX & MAC?? vievetrick Digital Processing, Software, and Printing 17 03-25-2009 09:59 AM
K10D photo series - mac / aperture / .mac Tom M Photographic Technique 7 12-29-2007 03:13 PM
Saving Settings Crescent City Pentax DSLR Discussion 8 10-30-2007 05:15 AM



All times are GMT -7. The time now is 11:03 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top