Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-06-2009, 05:32 AM   #106
Forum Member




Join Date: Mar 2007
Location: Finland
Posts: 70
QuoteOriginally posted by raider Quote
Just a curious question. If you set the k20D to shoot at say 10MP instead of 14.2MP, will it still produce banding problems?
Most likely it will. I shot some wedding shots with RAW+6MP jpeg and both had the banding in them.

03-07-2009, 03:28 AM   #107
Site Supporter
pentaxmz's Avatar

Join Date: Dec 2008
Location: Seattle
Posts: 659
QuoteOriginally posted by ManuH Quote
Click on thread tools and select "subscribe to this thread".

Or, from the User CP, you may also set an option to automatically subscribe to each thread you participate in.
03-07-2009, 05:05 AM   #108
Veteran Member
ManuH's Avatar

Join Date: Dec 2007
Location: Montreal
Photos: Gallery | Albums
Posts: 1,209
QuoteOriginally posted by pentaxmz Quote
Or, from the User CP, you may also set an option to automatically subscribe to each thread you participate in.
Thanks. Nice tip.
03-10-2009, 10:15 PM   #109
Veteran Member




Join Date: Feb 2009
Posts: 497
QuoteOriginally posted by pentaxmz Quote
Or, from the User CP, you may also set an option to automatically subscribe to each thread you participate in.
Now that is good to know. Thank you.

03-19-2009, 11:03 AM   #110
New Member




Join Date: Mar 2009
Location: London
Photos: Gallery
Posts: 3
I've just left my K20D in to be repaired for the banding problem.

I shot 112 photos with it last Thursday, more than half of which had vertical banding - in most of them I can see the banding even at thumbnail size, and all of them at fit to screen (35% for landscape). It was a nice day, about 10 degrees C, some shots were auto, some aperture priority, all using 18-55mm lens, some were very high contrast shots, others low contrast. Some that had banding were shot seconds before or after others without banding. All were JPEG (I only had one 2GB card with me so I switched off RAW, but on a previous day about a quarter of all my shots (RAW+JPEG) had banding - that day temperatures were about zero to 2C - although the previous night, in -3C there had been no banding). I have only shot 278 shots since we bought the K20D, so about a third of the total have had banding.

The retailer (a Pentax pro dealer) said he hadn't heard of the problem before.

Below is a crop of one of the photos (except for compression it is otherwise untouched) - it can be seen full size if you click on my Gallery Photos...


Last edited by dfxx; 03-19-2009 at 11:30 AM. Reason: Add note
04-19-2009, 12:53 AM   #111
Giveaway winner!




Join Date: Apr 2008
Posts: 48
Original Poster
problem repaired ?

Hi people,

just posting back on my experience.
to summarize
i moved to Switzerland right after having received an other K20 to replace the first. unfortunately it was still doing the banding issue
i sent it back to pentax switzerland where i received a much better welcome than in quebec. there have been an unfortunate problem and had not received any answers after 4 weeks, so i called and received an estimate for the front plastic piece which broke.... i don't know what happened if it was transport or what. i called to ask them what the hell was this and would they even deal with the banding issue. they apologized explaining they didn't know what happened and that i wouldn't have to pay for the broken piece.

now the interesting part,
they told me that engineers from japan finally knew where the problem came from and knew how to repair it...
so i have my k20 back. it seems ok but the weather is so nice now in Lausanne that i won't be able to test if the problem is finally gone.

well during the time i missed my k20 i had fun with th km and completely adopted it. nice small efficient beautiful textures in pictures. well i did miss some of the functionality of the k20, but not that much

cheers
04-22-2009, 07:29 AM   #112
New Member




Join Date: Mar 2009
Location: London
Photos: Gallery
Posts: 3
I got my K20D back after about three weeks - the sensor had been replaced (they had to wait for a new one to arrive). It now looks perfect. Certainly no banding problems.

Here's one of a load of photos I took at Kew Gardens on Sunday (using Sigma 70-300mm lens). The vast majority of pix were very good - any rejects were because there was another even better, or the difficulty of getting buzzing bees or leaves blown by the wind in focus when you have only a few millimetres depth of field.



Have a look at my gallery for a few others. User Photo Gallery - Uploads Posted By dfxx
04-24-2009, 11:48 PM   #113
Pentaxian
raider's Avatar

Join Date: Jul 2007
Location: Perth, Australia
Photos: Gallery
Posts: 1,931
I am glad the banding probs is solved for you.

Do you guys think the new pentax DSLR (K7-D or whatever it will be called) will be rid of these banding probs?

05-04-2009, 12:59 PM   #114
Forum Member
Uncle_dad's Avatar

Join Date: Mar 2009
Location: Edgewater Maryland
Photos: Gallery
Posts: 90
QuoteOriginally posted by phler2 Quote
Hi people,

just posting back on my experience.
to summarize
i moved to Switzerland right after having received an other K20 to replace the first. unfortunately it was still doing the banding issue
i sent it back to pentax switzerland where i received a much better welcome than in quebec. there have been an unfortunate problem and had not received any answers after 4 weeks, so i called and received an estimate for the front plastic piece which broke.... i don't know what happened if it was transport or what. i called to ask them what the hell was this and would they even deal with the banding issue. they apologized explaining they didn't know what happened and that i wouldn't have to pay for the broken piece.

now the interesting part,
they told me that engineers from japan finally knew where the problem came from and knew how to repair it...
so i have my k20 back. it seems ok but the weather is so nice now in Lausanne that i won't be able to test if the problem is finally gone.

well during the time i missed my k20 i had fun with th km and completely adopted it. nice small efficient beautiful textures in pictures. well i did miss some of the functionality of the k20, but not that much

cheers
phler2 , so did you find out what the problem was ? Is there someone we can ask where you sent your camera ? I am very concerned as I have not had time to use my K20D yet and if it needs work done on it now would be a great time. Thanks for sharing the info.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k20, pentax, photography, temperature
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vertical bar on the right of photos taken with K20D vivi123 Pentax DSLR Discussion 17 08-01-2015 02:41 AM
Pentax K20D - vertical bands, noise, and hot pixel problems... :-( pentaxmz Pentax DSLR Discussion 26 04-04-2012 04:33 AM
K20D pic vertical line problem oceandeep Pentax DSLR Discussion 5 04-16-2010 10:24 AM
vertical band on images K20d 2form Pentax DSLR Discussion 14 03-21-2010 11:33 AM
For Sale - Sold: BG2 vertical grip for K10D/K20D sklathill Sold Items 1 09-23-2008 12:50 PM



All times are GMT -7. The time now is 07:49 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top