Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-22-2008, 02:08 PM   #31
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
QuoteOriginally posted by Sharkonwheels Quote
Hmmm....maybe I need to do some mods on the presets or something...
When I go into the library module, and select an image, it just shows it in the middle portion, WITH the defect.
My understanding is that in the library module, LR is actually just showing you the embedded JPEG preview placed in the DNG file by the camera. To get LR to do anything with the RAW image data, you have to actually open the image for RAW processing. But again, I have no idea if the defaults are such that hot pixel removal always happens automatically or if you need to do something to enable it.

12-22-2008, 02:52 PM   #32
Veteran Member
jeffkrol's Avatar

Join Date: Sep 2006
Location: Wisconsin USA
Photos: Gallery
Posts: 8,435
QuoteOriginally posted by Marc Sabatella Quote
My understanding is that in the library module, LR is actually just showing you the embedded JPEG preview placed in the DNG file by the camera. To get LR to do anything with the RAW image data, you have to actually open the image for RAW processing. But again, I have no idea if the defaults are such that hot pixel removal always happens automatically or if you need to do something to enable it.
From what I read that seems to be right. You must "do something" with the image in order to get the auto hot pixel to function. Such as processing a RAW file.
For the OP:
Victoria Bampton - Lightroom Queen
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography, pics, sensor
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
My new K-x had it's first glitch! jct us101 Pentax DSLR Discussion 1 05-30-2010 12:48 PM
Error Gallery Navigation Glitch? (Feature?) rormeister Site Suggestions and Help 1 10-22-2009 08:19 AM
Interesting K10D Glitch Canada_Rockies Pentax DSLR Discussion 0 08-24-2009 10:58 PM
K10D LCD glitch? nicedog Pentax DSLR Discussion 1 07-09-2008 11:08 AM
Software glitch James Leung Pentax DSLR Discussion 3 06-09-2007 05:56 AM



All times are GMT -7. The time now is 01:09 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top