Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-26-2008, 03:58 AM   #1
Loyal Site Supporter
gordon_l34's Avatar

Join Date: Sep 2008
Location: Brisbane, Australia
Photos: Gallery | Albums
Posts: 487
K20D Changing Shutter Speeds?

Good Evening, I went on a bit of a shoot this afternoon and I found that after I took a photo in in M and MF that after I took the shot that the camera was changing the shutter speed itself up to 1/1000 to 1/2000. I was using a Pentax DA* 16-45and sometimes a Tamron-F 2X Pz-AF BBAR MC7 Teleconverter. Could it have been the problem I was just thinking as it is only a new addition to the kit?

Regards,
Gordon.
PS Asyou can see I am still coming to grips with it!

12-26-2008, 04:17 AM   #2
Senior Member




Join Date: Dec 2007
Location: Perth Australia
Photos: Gallery | Albums
Posts: 293
Looks like the teleconverter is not passing the lens aperture info correctly.
Either contacts need cleaning or - like my teleconverter - not passing info at all.
I use mine in full manual mode with the lens on desired stop, not A setting.
12-26-2008, 08:29 AM   #3
Veteran Member
blende8's Avatar

Join Date: Feb 2007
Location: Bremen, Germany
Photos: Albums
Posts: 1,484
Perhaps you have bracketing on?
12-26-2008, 01:00 PM   #4
Loyal Site Supporter
gordon_l34's Avatar

Join Date: Sep 2008
Location: Brisbane, Australia
Photos: Gallery | Albums
Posts: 487
Original Poster
Good Morning Garth and Wieland, I run in full manual at all times because I find that the camera either over or under exposes most of the time. Yes I did have bracketing on but I have since turned it off again as I only turned it on as I was reading the book and playing with the camera.

Thanks,
Gordon.

12-28-2008, 02:17 PM   #5
Loyal Site Supporter
gordon_l34's Avatar

Join Date: Sep 2008
Location: Brisbane, Australia
Photos: Gallery | Albums
Posts: 487
Original Poster
Good Morning, I am still having the same problem with the shutter speed going to a crazy setting after a shot. It goes both ways and I have Turned off Interval Shooting and Auto Bracketing. I am shooting in M mode and MF with a DA 16-45 lens. The camera has had 500 shutter actuations.

Any suggestions are more than welcome before I go back to the dealer.

Regards,
Gordon.
12-28-2008, 02:34 PM   #6
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,255
QuoteOriginally posted by gordon_l34 Quote
Good Morning, I am still having the same problem with the shutter speed going to a crazy setting after a shot. It goes both ways and I have Turned off Interval Shooting and Auto Bracketing. I am shooting in M mode and MF with a DA 16-45 lens. The camera has had 500 shutter actuations.

Any suggestions are more than welcome before I go back to the dealer.

Regards,
Gordon.
Both long shots:

1) Hold down the +/- button and then press the green button. This will reset the exposure settings to null values.

2) Try the Camera Reset function in the Menu.

It really sounds as if it is stuck in TAv or Av mode rather than Manual.

Jack
12-29-2008, 12:59 AM   #7
Loyal Site Supporter
gordon_l34's Avatar

Join Date: Sep 2008
Location: Brisbane, Australia
Photos: Gallery | Albums
Posts: 487
Original Poster
I have spoken to CR Kennedy, the Australian importers, who have said to drop it in and they will have a look at it tomorrow. I will post the outcome as soon as I have one. I have always operated it in M and MF modes.

Thanks all,
Gordon.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
SR and fast shutter speeds future_retro Troubleshooting and Beginner Help 10 08-12-2016 01:30 PM
K-7 and shutter speeds in P matthis Pentax DSLR Discussion 10 10-08-2009 02:22 AM
Using high shutter speeds swhang Troubleshooting and Beginner Help 14 07-14-2009 12:23 AM
shutter speeds ajaxmgr Troubleshooting and Beginner Help 5 01-03-2009 01:45 AM
K20D Changing Shutter Speeds gordon_l34 Troubleshooting and Beginner Help 3 12-28-2008 11:17 PM



All times are GMT -7. The time now is 11:58 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top