Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-03-2009, 10:45 AM   #1
New Member




Join Date: Jan 2007
Location: Canada
Posts: 16
Lens setting and a K200D

I received a new K200D for Christmas. I have a Sigma 100-300mm zoom lens as well as a Pentax 100mm Macro Lens. When I try to take photos with either of those lenses, there is a flashing "F" and nothing happens when I press on the shutter button. There must be a setting to set in the camera and I forgot which one. Could someone point me in the right direction please? Thanks

*** Update ***

Disregard I figured it out. I needed to set the Aperture ring to Permitted.


Last edited by dannybou; 01-03-2009 at 11:15 AM.
01-03-2009, 04:48 PM   #2
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
QuoteOriginally posted by dannybou Quote
Disregard I figured it out. I needed to set the Aperture ring to Permitted.
You only need to do that if your lenses don't have an "A" position on the ring. Otherwise, just leave the aperture ring set on "A" - the camera is *much* happier working that way than having you use the aperture ring. but it doens't hurt to leave that setting on in any case - you don't need to change in when switching between "A" lenses and non-"A" lenses.
01-03-2009, 05:14 PM   #3
New Member




Join Date: Jan 2007
Location: Canada
Posts: 16
Original Poster
Thanks for pointing that out. Until now I had no ideas that the rings had an A and that I needed to press a button to put it on the A. It is done and have turned off the Aperture ring setting. Thanks very much for the tip.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k200d, lens, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up the K7 for a K mount lens? Javaslinger Pentax SLR Lens Discussion 15 04-01-2010 04:23 PM
Lens with A setting milesy Troubleshooting and Beginner Help 12 02-08-2010 09:46 AM
Camera Calibration / Camera Profile Setting for K200D in ACR? LensScribe Digital Processing, Software, and Printing 3 07-23-2009 07:21 AM
setting manual lens focal length on K20 boyscout Troubleshooting and Beginner Help 9 05-01-2009 08:55 AM
SR setting for a 19mm lens? geauxpez Pentax SLR Lens Discussion 6 04-14-2009 02:44 AM



All times are GMT -7. The time now is 04:42 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top