Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-18-2007, 09:20 PM   #1
Administrator
Ole's Avatar

Join Date: Sep 2006
Location: Copenhagen, Denmark
Photos: Gallery | Albums
Posts: 3,881
I haven't noticed this before

Setup: K10D, FA*300/4.5, F1.7x AF converter
1/350sec, F8.0, ISO 800, SR on, set to 450mm
PEF RAW
Handheld
No postprocessing except resizing

I got horizontal lines on all my shots today taken from my kitchen window. In most cases the lines were only visible in the shadow parts, but on this image they are everywhere.

I haven't seen this before but it is also the first time I used the above set-up.

Any ideas what's causing this?

SR in combination with my unsteady hands?

Attached Images
View Picture EXIF
PENTAX K10D  Photo 

Last edited by Ole; 03-19-2007 at 07:10 AM. Reason: Mistake corrected - vertical changed to horizontal
03-18-2007, 09:31 PM   #2
Inactive Account




Join Date: Feb 2007
Location: Adelaide, South Australia, Australia
Photos: Gallery
Posts: 364
OKay this is either the Banding issue or the Vertical pattern noise, you haven't mentioned which firmware version you are using, so i am purely assuming that you may be running version 1.0, if so upgrade to either 1.1 or 1.11 depending on whether or not you want access to the Debug menu or not. You also don't mention which program you used to post process, so i am going to make another assumption based on the .PEF note that you are either using the Pentax software or ACR in either Photoshop, elements or Light Room, and by that i might suggest that you try a different converter if you access to one.

Hopefully this helps, it is annoying when issues like this pop up, i had something similar with my DS before they released 2.0 that made me lose a $500 job, quiet a kick in the guts for a student.
03-18-2007, 09:40 PM   #3
Veteran Member
-=JoN=-'s Avatar

Join Date: Nov 2006
Location: NYC
Posts: 1,000
you mentioned kitchen window...did you shoot through a screen?

might just be the window getting in the way
03-18-2007, 10:08 PM   #4
Veteran Member
Alvin's Avatar

Join Date: Dec 2006
Location: Mississauga, Ontario, Canada
Photos: Gallery
Posts: 2,530
I shoot through car windows a ton and get that effect every so often. Have you tried a different shot afterwards pointing the camera elsewhere and got the same effect? Different lens/filter?

03-18-2007, 11:33 PM   #5
Veteran Member




Join Date: Nov 2006
Location: Hong Kong
Posts: 1,934
QuoteOriginally posted by Alvin Quote
I shoot through car windows a ton and get that effect every so often. Have you tried a different shot afterwards pointing the camera elsewhere and got the same effect? Different lens/filter?
Your post pic looks very strange to me as the Horizontal Pattern Noise (HPN) is so obvious and especially considering that you took the picture under normal lighting condition.

I'm afraid that your K10D is off-calibrated and it should be sent back to Pentax for checking and re-adjustment.

For more information about the cause of HPN or VPN or simply Bandings and what should be considered as normal, you may wish to look also my latest article on this:-

RiceHigh's Pentax Blog: VPN and HPN / Bandings of the K10D

Also, from my quoted experiment in the beginning of my article, it seems that activation of SR will not create VPN or HPN but the use of the battery grip D-BG2 will. (Do you use the D-BG2 btw?)

Hope this helps and Good Luck!
03-18-2007, 11:52 PM   #6
Veteran Member
Alvin's Avatar

Join Date: Dec 2006
Location: Mississauga, Ontario, Canada
Photos: Gallery
Posts: 2,530
Rice, you directing your response to me or Ole or both of us?

Thanks.
03-19-2007, 12:21 AM   #7
Veteran Member




Join Date: Nov 2006
Location: Hong Kong
Posts: 1,934
QuoteOriginally posted by Alvin Quote
Rice, you directing your response to me or Ole or both of us?

Thanks.
I think I intended to reply to Ole whom is the OP, but I wrongly quoted your reply post :-)
03-19-2007, 12:32 AM   #8
Veteran Member
Alvin's Avatar

Join Date: Dec 2006
Location: Mississauga, Ontario, Canada
Photos: Gallery
Posts: 2,530
QuoteOriginally posted by RiceHigh Quote
I think I intended to reply to Ole whom is the OP, but I wrongly quoted your reply post :-)
Ok. Thanks for the clarification. Good night!

03-19-2007, 01:17 AM   #9
Veteran Member




Join Date: Sep 2006
Location: Göteborg, Sweden
Posts: 810
Alvin, do you have a sample of this that you know is from taking a picture through a car window?
03-19-2007, 01:23 AM   #10
Veteran Member




Join Date: Sep 2006
Location: Göteborg, Sweden
Posts: 810
Well, it is some sort of banding but it is not VPN. It's also not the long exposure banding that was fixed with the firmware upgrade, and it is not the interference banding that has been showed to be caused by the grip (and for some reason called HPN).
Then what is it? No idea. I can only guess and for now I would think that what we see here is something wrong with Ole's equipment rather than a systematic error many K10D cameras suffer from.

EDIT: Writing many replies in a short time make me forget things. When I said "no idea" above I forgot the pictures were taken through a window. Start there.

Last edited by Jonas B; 03-19-2007 at 02:19 AM.
03-19-2007, 01:35 AM   #11
Veteran Member




Join Date: Sep 2006
Location: Göteborg, Sweden
Posts: 810
Your blog article is too simplified RH. You seem to claim that VPN is the same as "traditional" banding. Well, it is not and it is also not looking the same.

Banding has been acknowledged by Pentax, VPN is still not mentioned or recognized by Pentax. So, there is a reason people not call VPN for banding. You may consider to rewrite, and show examples. Then you may avoid to attribute to the confusion.

VPN has, btw, been seen in normally exposed pictures.
03-19-2007, 02:05 AM   #12
Veteran Member




Join Date: Sep 2006
Location: Virginia Beach VA USA
Photos: Gallery
Posts: 1,364
Maybe I'm blind, but I don't see any vertical patterns. I do see a strong horizontal pattern, which I am assuming is from a window screen. If it is not, it is the weirdest noise pattern I've seen.
03-19-2007, 02:24 AM   #13
Senior Member
chrisman's Avatar

Join Date: Jan 2007
Location: Sydney
Photos: Gallery
Posts: 237
QuoteOriginally posted by roscot Quote
Maybe I'm blind, but I don't see any vertical patterns. I do see a strong horizontal pattern, which I am assuming is from a window screen. If it is not, it is the weirdest noise pattern I've seen.
I agree with Roscot, the banding is much stronger in the horizontal. It is even more noticeable if the image is zoomed up to 400% - above that the grain takes over. It certainly doesn't look like the traditional banding problem which some cameras have (not just Pentax)
03-19-2007, 04:09 AM   #14
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,400
I just did about 200 shots very similar to this in terms of setup over the past week .

SMC Pentax 300mm F4.0, with 1.7x autofocus adaptor and same ISO setting.

Only difference was I shot JPEG.

I did not notice any of this effect, and would have to question a few points, first, as many have mentioned, shooting through a screen, second even without a screen, there is a possibility that due to polution etc, the screen pattern is etched in to the glass on the window, and finally the re-sizing of the image. Was the problem in the original?
03-19-2007, 04:31 AM   #15
Veteran Member
blende8's Avatar

Join Date: Feb 2007
Location: Bremen, Germany
Photos: Albums
Posts: 1,484
We had this before, and two things have been suggested:

Either some radiofrequency interference nearby, cellphone etc...
or
An error with the memory card. Clean the contacts, try another card ..
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, lines, photography, sr
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Landscape Fall colors hit New Haven rm2 Post Your Photos! 2 10-22-2010 12:24 AM
I just noticed ACImages Pentax DSLR Discussion 6 01-06-2010 10:32 PM
New Haven Harbor LeoTaylor Monthly Photo Contests 0 08-15-2007 06:13 PM
Grand Haven pier at sunset The Pentax Hammer Post Your Photos! 6 07-10-2007 01:20 AM



All times are GMT -7. The time now is 09:00 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top