Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-23-2007, 07:29 AM   #1
Inactive Account




Join Date: Mar 2007
Posts: 30
Severe banding in Pentax K10 d photos

Hi everyone..

I had bought a k10 d about 10 days back,and took some really amazing Night shots. However, when they were printed at a3 size, there were severe vertical bands all through the photo.I had only read about this issue but was since some people also said they had no such issues with the K 10 d,I was hoping to get lucky too. Could anyone advise on this please. Also, the day shots of a building had some strange green vertical lines running parallel to windows and wall depressions. What can I do?

03-23-2007, 07:31 AM   #2
Veteran Member
vievetrick's Avatar

Join Date: Sep 2006
Location: Easthampton - Massachusetts - USA
Photos: Gallery
Posts: 5,175
POst the photos with EXIF and you will get more info and or direction.
03-23-2007, 07:50 AM   #3
Veteran Member




Join Date: Sep 2006
Location: West Chester, PA
Photos: Gallery | Albums
Posts: 1,420
Make sure you're on firmware update 1.1 or later. The green bands were a known issue addressed in the upgrade.
03-23-2007, 08:01 AM   #4
Inactive Account




Join Date: Mar 2007
Posts: 30
Original Poster
how do I get the update?

03-23-2007, 08:09 AM   #5
Veteran Member
borno's Avatar

Join Date: Nov 2006
Location: md-usa
Photos: Gallery | Albums
Posts: 2,580
Pentax Imaging - Software & Firmaware Updates try this-hope it fixes it for you
tom
03-23-2007, 08:13 AM   #6
Inactive Account




Join Date: Mar 2007
Posts: 30
Original Poster
thanks tom,I'll get back
03-23-2007, 09:10 AM   #7
Senior Member
Zubati Kit's Avatar

Join Date: Feb 2007
Location: UK
Posts: 114
and in addition, here is refernece to a toolset in Photoshop which helps with the banding if it will still be there after the firmware upgrade, so if you still see vertical pattern noise with 1.1

Re: Thanks Ray, but a question!: Pentax SLR Talk Forum: Digital Photography Review
03-23-2007, 09:48 AM   #8
Ed in GA
Guest




This whole issue of banding with the K10D makes me think that my purchase of the K100D prior to knowing that there was even going to be a K10D was a good thing.

03-23-2007, 10:07 AM   #9
Inactive Account




Join Date: Mar 2007
Location: Barrie, Ontario, Canada
Posts: 421
Vertical Banding is usually only seen in underexposed photos that were pushed way past the point of reason.

I too would like to see the photos, both original untouched and final PP.

- Andrew
03-23-2007, 01:41 PM   #10
Veteran Member




Join Date: Nov 2006
Location: Brighton, United Kingdom
Photos: Gallery
Posts: 311
I find that some banding is still evident in 1.1, but its not green. I'm just used to it as ISO1600 noise (theres still less noise at 1600 than 400 on my Panasonix FZ30!).

03-23-2007, 04:57 PM   #11
Senior Member
Zubati Kit's Avatar

Join Date: Feb 2007
Location: UK
Posts: 114
cannot see it on this resized web shot, but if you have Photoshop that tool I linked to earlier could be handy for you in order to elimitate the banding to a great extent
03-24-2007, 12:59 AM   #12
Inactive Account




Join Date: Mar 2007
Posts: 30
Original Poster
The shot was a JPEG, NO PP DONE.

Exif :
Mode ; Shutter and aperture priority

Focal L : 28mm

Sh Sp : 30 sec
Ap : F16

EV 0.0

ISO 100

The problem with posting the pic is that it is not visible AT ALL on the computer screen. As I said,I could not see it at all till the prints as large as A3 came.
I am really wondering if the upgrade is going to be any help really.
03-24-2007, 05:50 AM   #13
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,400
QuoteOriginally posted by Chilichoco Quote
The shot was a JPEG, NO PP DONE.

Exif :
Mode ; Shutter and aperture priority

Focal L : 28mm

Sh Sp : 30 sec
Ap : F16

EV 0.0

ISO 100

The problem with posting the pic is that it is not visible AT ALL on the computer screen. As I said,I could not see it at all till the prints as large as A3 came.
I am really wondering if the upgrade is going to be any help really.
Time for the really dumb question. (I'm good at these)

If you cannot see this at all on the computer screne, I assume you mean, even when you have the same image size as the printed version?

How do you know this is not an issue with your printer?
03-24-2007, 07:01 AM   #14
Veteran Member
jeffkrol's Avatar

Join Date: Sep 2006
Location: Wisconsin USA
Photos: Gallery
Posts: 8,435
QuoteOriginally posted by Lowell Goudge Quote
Time for the really dumb question. (I'm good at these)

If you cannot see this at all on the computer screne, I assume you mean, even when you have the same image size as the printed version?

How do you know this is not an issue with your printer?
Hey good thought. And it does seem a possibility....
To Chilichoco. Bring your jpg into a photo editor and crank the heck out of the contrast to check the photo as well.
An example is below: With 30 sec (as you stated) night shots I've seen a lot worse. You can also split the channels to RGB and do the same to each to see if any pattern noise is there. Adusting the gamma brings it out a bit.

03-25-2007, 12:48 AM   #15
Inactive Account




Join Date: Mar 2007
Posts: 30
Original Poster
I know it's not a printer issue since all other shots that were at fast shutter speeds did not have the vertical stripes in prints. They were only present in the long exposure shots.

jeffkroll thanks,but my Silkypix photo editor does not work. I can post the green lines shot though,if you look close you can see them running parallel to windows,or you can zoom in on them.

Name:  zoom.JPG
Views: 793
Size:  32.9 KB

Thanks and Best Regards
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k10, pentax k10, photography, shots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-7 - Banding in DNG but banding gone after conversion to JPG? raider Pentax DSLR Discussion 21 09-27-2010 12:09 AM
Severe problem with Pentax k10d InkaErika Pentax DSLR Discussion 1 12-12-2008 01:07 AM
First gig photos with K10/Sigma 18-50 2.8 non-macro. Christian Post Your Photos! 5 05-11-2007 03:35 PM
A few santa and cheerleader photos with k10 slip Post Your Photos! 6 12-22-2006 08:40 AM
Pre- K10 Photos slip Post Your Photos! 1 12-12-2006 09:57 AM



All times are GMT -7. The time now is 05:59 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top