Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-14-2009, 12:49 PM   #1
Junior Member




Join Date: Jan 2009
Location: Soual, France
Photos: Gallery | Albums
Posts: 37
RAW Problem with my istD

Hello folks,

I have a frequent problem shooting raw with grandpa'

When I shoot a second picture before he completely stored it, he blews up ...

He's stuck for about 4-5 minutes trying to write to the card and at least he says "impossible to write the picture" (Almost that in French ...)

The setup is :

*ist D, 1,12 Firmware
Tamron Lenses + PKA Adaptall
8Gig CF card (Kingston Elite Pro 133x)

Well, i've never experienced that in Jpeg ...

That's weird ... If anyone has an idea ... He's welcome !!!

02-15-2009, 11:36 AM   #2
Veteran Member
rburgoss's Avatar

Join Date: May 2008
Location: San Jose, Costa Rica
Photos: Gallery | Albums
Posts: 972
The *istD is known to be a slow writer for RAW or TIFF format files. But it should handle at least 4 or five frames in buffer till all get recorded.

Anyway, I see you are using an 8 Gb card. I can't remember well but the firmware uptade on the *istD was -among other things- to allow the use of up to 2Gb cards (or higher that 2Gb cards????).

Have you tried the same experiment using a 1 or 2 Gb card?
02-15-2009, 01:18 PM   #3
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,344
QuoteOriginally posted by rburgoss Quote
The *istD is known to be a slow writer for RAW or TIFF format files. But it should handle at least 4 or five frames in buffer till all get recorded.

Anyway, I see you are using an 8 Gb card. I can't remember well but the firmware uptade on the *istD was -among other things- to allow the use of up to 2Gb cards (or higher that 2Gb cards????).

Have you tried the same experiment using a 1 or 2 Gb card?
I forget the version but the last version of firmware for the *istD let it read 4GB and larger. I use a 4 gig in mine all the time
02-19-2009, 10:28 AM   #4
Junior Member




Join Date: Jan 2009
Location: Soual, France
Photos: Gallery | Albums
Posts: 37
Original Poster
Thanks folks, but it's already running with the latest firmware ...
And running smooth in Jpeg ...

Maybe a trouble with the buffer memory ???

Any other ideas ?

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, dslr, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
istD battery compartment problem Vranx Pentax DSLR Discussion 11 08-01-2013 12:25 PM
Problem with Flash card in *istD davidjones Pentax DSLR Discussion 4 08-06-2010 08:43 AM
P-TTL problem with istd?? yinzerparty Pentax Camera and Field Accessories 6 08-08-2009 06:13 AM
Metz CL-1 & *istD Problem falconfixer Troubleshooting and Beginner Help 6 06-01-2009 01:16 PM
Problem with iPhoto and Raw VaughnA Digital Processing, Software, and Printing 12 04-24-2009 10:10 AM



All times are GMT -7. The time now is 10:43 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top