Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-28-2009, 06:40 PM   #1
New Member




Join Date: Feb 2009
Location: pennsylvania
Posts: 1
K200D green pictures

My pictures have recently shown a green tint. The pictures are both inside & outside pictures. This is whether I view them on the lcd or on a computer. Did I somehow change a setting?

02-28-2009, 07:24 PM   #2
Senior Member




Join Date: Jan 2008
Location: Barrie, ON
Photos: Gallery
Posts: 174
Go through your user manual to find out how to turn off digital filters. good luck!
03-01-2009, 03:31 AM   #3
Veteran Member
Sean Nelson's Avatar

Join Date: Sep 2008
Location: Vancouver BC Canada
Posts: 353
QuoteOriginally posted by ronm1562 Quote
My pictures have recently shown a green tint. The pictures are both inside & outside pictures. This is whether I view them on the lcd or on a computer. Did I somehow change a setting?
You haven't accidentally left it on manual white balance, have you? I got quite a scare the first time I did that...
03-01-2009, 03:58 AM   #4
Veteran Member
Jasvox's Avatar

Join Date: Oct 2007
Location: Melbourne, Australia
Posts: 3,110
If the ideas listed above are not the solution, post a photo with exif information.

Jason

03-01-2009, 10:42 AM   #5
Junior Member
Rufus T. Firefly's Avatar

Join Date: Sep 2006
Location: Marshfield MA.
Posts: 35
If you're not sure if you changed a setting or not, you can reset all options to default settings from the setup menu. Any changes you may have made would be restored to out of the box settings.
03-01-2009, 11:52 AM   #6
Forum Member
johnsherwood's Avatar

Join Date: Sep 2007
Location: Brantford, Ontario, Canada
Photos: Gallery
Posts: 77
Sounds like a white balance issue to me, perhaps left on one of the fluro settings and green pics are under tungsten light or outside in natural light?

Just a thought.

John
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography, pictures
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with K10 - Green pictures arratetxu Troubleshooting and Beginner Help 10 05-05-2010 03:18 AM
Nature first pictures with old Takumar lenses on K200D Violet Post Your Photos! 2 03-28-2010 10:49 AM
K200d taking pictures by itself kent Troubleshooting and Beginner Help 9 10-01-2009 07:38 PM
K10D intermittent green pictures and vertical color banding...whats up? PaddyB Pentax DSLR Discussion 1 08-02-2009 02:46 AM
k10D metering with M lenses in M mode - K200D doing a better job w/ Green button mrpackerguy Pentax DSLR Discussion 8 10-03-2008 11:53 AM



All times are GMT -7. The time now is 02:26 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top