Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-27-2009, 08:37 AM   #1
New Member




Join Date: Mar 2009
Posts: 1
Need help for K20D low-iso banding issue

Hi guys,

I discovered a very annoying banding/pattern noise issue with my K20D. In underxposed (already - 2 stops) areas of my shots which are taken at ISO 200 with DRange on, I get a very distinct vertical dark band at the left side of the frame. This has also been reported before by the first poster here:
K20D: Banding Problem - DSLR-Forum
The effect is, although worse for him, in size and appearance very similar to what I get. So I did some testing and summarized the results on my webpage:

Website of Michael Thomas Lippert

At ISO 200 the band is visible without any adjustements. I love my K20D but this issue is driving me crazy a bit.
Therefore I wanted to ask you, to help me evaluate the problem. Could you please take a sample shot for me and email it to me? Especially if you believe that you do not have this problem? What you would have to do is very simple:

-Take 1 unfocused shot at a homogeneous background like a white wall or an overcast sky with ISO 200 and DRange enabled and exposure compensation set to -2.
-Use a narrow aperture, exposure time or shaking doesn't matter, the picture should be blurry anyway
-Please use JPG 6 MP internal setting, Noise reduction etc. should be set to medium or off.

This should give you a homogeneous dark grey picture. Could you please email me this picture at web dlip de (an @ goes between web and dlip and a dot between dlip and de)? I could then also analyse it and post the results.

Thanks for your help!
Michael

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, email, exposure, iso, issue, k20d, michael, photography, picture, web
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help: K7 banding issue kytra Pentax DSLR Discussion 9 08-04-2010 12:10 AM
Is this a banding issue? kevinschoenmakers Pentax DSLR Discussion 8 05-21-2010 01:36 AM
K20D banding issue Phaser Pentax DSLR Discussion 8 03-17-2010 02:08 AM
K20D low ISO banding noise miriya Pentax DSLR Discussion 14 03-17-2009 02:06 PM
New k20d owner with low ISO noise issue candgpics Pentax DSLR Discussion 31 02-26-2009 08:56 AM



All times are GMT -7. The time now is 08:35 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top