Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-04-2009, 01:37 PM   #1
New Member
embedded's Avatar

Join Date: Nov 2008
Location: Houston
Posts: 22
K20D "Light" 3rd Frame in Jpeg

Has anyone else seen this?

Shooting at maximum speed hanging on the shutter or in "Fast Drive" mode about every third frame appears 2 to 4 EV "light" (overexposed) in JPEG max resolution.

This appears really consistently and likely is a firmware issue. Everything is clean no dust on sensor.

Cheers John

06-04-2009, 01:53 PM   #2
Veteran Member
RBellavance's Avatar

Join Date: Nov 2006
Location: Near Montréal, Canada
Photos: Gallery
Posts: 1,716
Would you happen to have auto-bracketing turned on, by any chance ?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, frame, jpeg, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Machinery "New" K20D + "new" car + train = WIN! Volvo244T Post Your Photos! 4 08-01-2010 11:29 PM
K20d-Frame Count on panals..works w/"M" & "P" mode only? arbib Pentax DSLR Discussion 1 08-28-2009 05:47 PM
"K20D" Jpeg size ... thibs Pentax News and Rumors 8 12-12-2007 12:19 PM
"3rd Party" Cokin Filters? germar Pentax Camera and Field Accessories 4 10-22-2007 12:48 AM
Are "3rd party" lenses as fast at focusing? slip Pentax SLR Lens Discussion 2 11-23-2006 05:05 PM



All times are GMT -7. The time now is 04:50 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top